cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1410
Views
0
Helpful
1
Replies
Highlighted
Beginner

Can't get switchport access to show up on ASA 5505 ethernet port I'm trying to configure???

I've set up Vlan1 to be named "inside" and it has our internal IP.  Vlan2 is outside, and has the appropriate external IP address.

Problem is for some reason I cannot assign Vlan1 to any ethernet port?

Here is what it looks like:

interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!

I even tried Ethernet0/2 and same thing.  I issue the "switchport access vlan 1" command to the appropriate interface, it gives me no error or indication anything funky is going on, and boom, when I look at the config you can see above it just doesn't show up.  No error, or anything.

I'm completely new to this, so rather than continue to repeat this over and over (which I've done for about 30 minutes) I thought I'd ask.  This is a "new" 5505 in that it was a refurb purchased by a client of mine, so I'm configuring it from scratch more or less.  Just don't understand why I cannot assign vlan1.  Hopefully there is an easy answer to this.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Hi

vlan 1 is the default vlan. When you set it up or leave the default configuration on interfaces, these interfaces will be associated to vlan 1 but not shown in the config when issuing show run. 

Then your output is ok and normal that you didn't get any error. 

Thanks

PS: Please don't forget to rate and mark as correct answer if this answered your question 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

1 REPLY 1
Highlighted
VIP Mentor

Hi

vlan 1 is the default vlan. When you set it up or leave the default configuration on interfaces, these interfaces will be associated to vlan 1 but not shown in the config when issuing show run. 

Then your output is ok and normal that you didn't get any error. 

Thanks

PS: Please don't forget to rate and mark as correct answer if this answered your question 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

Content for Community-Ad