Showing results for 
Search instead for 
Did you mean: 


Cisco ASA 5505 - Can't Login from Public & Local IP Anymore!


We've a Cisco ASA 5505 connected directly to Verizon FiOS Circuit (ONT) box using Ethernet cable. As per the existing documention that I have, the previous configured this as a dedicated router to establish a seperate VPN connection our software provider. They assigned both Public Static and Local Static IP address. When I try to ping the public IP address, it says request time out; so the public IP address is no longer working.

When I ping the local IP address of, it responds. The SolarWind tool also shows Always UP signal. How can I login into this router either from remotely or locally to check the configuration, backup and do the fimrware upgrade?

I also tried to connect my laptop directly to the ASA 5505 router LAN port. After 3 minutes, I'm able to connect to Internet without any issues. However I don't know the IP address to use to login.

Any advice would be greatly appreciated. Thank you.

UPDATE: I'm able to find the way! I need to use https to login! I'm able to download ASDM tool and login! Thanks to these resources:

manish arora
Frequent Contributor

Hi Srinath,

if you have already have physical access to the Device than why not use Blue Cisco Console Cable to connect to the device and fix the Remote SSH or Https (asdm) access issue.


I access the ASA using https and I'm able to login. Thanks.

Hi Srinath,

If that ASA5505 has factory-default configuration on it , then it probably has ip address on the LAN side and has got dhcp server turned on to provide you ip address dynamically the moment you hook up a machine to it directly or through a switch.

If you've access to ASDM.

You can go the Configuration Tab>>Device Management>>Device Access and turn on the SSH & Telnet from the LAN interface because by default only HTTPS/ASDM is enabled on LAN interface.

You will still need to generate crypto keys and create a username in order to get ssh working

For this you can click at the TOP at TOOLS>> Command Line Interface.

And in the box below type this

crypto key generate rsa modulus 1024

add a username

username <> password <> priv 15

and enable aaa authentication for ssh like this

aaa authentication ssh console LOCAL

Let me know if this helps.


Content for Community-Ad