cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2970
Views
35
Helpful
14
Replies
LovejitSingh1313
Beginner

Cisco ASA 9.12 - SSL Anyconnect VPN Split tunnel

Hello @nkarthikeyan  @balaji.bandi  @Rob Ingram  @Vikas Saxena  @Jon Marshall  @Marvin Rhoads @Scott Fella 

Case 1:
I Configured Cisco SSL Anyconnect VPN and I can connect to VPN and I am getting a default route on the VPN client machine. That means everything is routed to ASA which I do not want.
I want only My LAN IP to be reached through VPN everything else should use local internet on the device. Please advise with commands or links?

Case2:
I have two Cisco ASA firewalls configured L2L IPsec tunnels (Site A ---- Site B). I configured Site A ASA with SSL Anyconnect VPN and I want that Site B LAN interface is reachable from SSL VPN from site A. Please advise how to accomplish this?

Thanks,

2 ACCEPTED SOLUTIONS

Accepted Solutions
Rob Ingram
VIP Expert

Split tunneling is straight forward, you just need to define which networks you do wish to tunnel.

Example of AnyConnect split tunnel here.

 

access-list SPLIT_TUNNEL standard permit 192.168.100.0 255.255.255.0
access-list SPLIT_TUNNEL standard permit 192.168.101.0 255.255.255.0
group-policy GP attributes
split-tunnel-policy tunnelspecified
split-tunnel-network-list value SPLIT_TUNNEL

To access Site B when connectedto the RAVPN you will need to define the command same-security-traffic permit intra-interface. You will need a NAT Exemption rule, to ensure traffic from the RAVPN pool network to Site B network is not unintentionally natted. You will also obviously need to amend the crypto ACL on either end to include the RAVPN pool network.

 

HTH

View solution in original post

Sorry, source on Firewall 2 will be "inside" not "outside" as this traffic is not coming from the RAVPN user on the outside interface.

 

no nat (outside,outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPN no-proxy-arp

nat (inside,outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPN no-proxy-arp

View solution in original post

14 REPLIES 14
Rob Ingram
VIP Expert

Split tunneling is straight forward, you just need to define which networks you do wish to tunnel.

Example of AnyConnect split tunnel here.

 

access-list SPLIT_TUNNEL standard permit 192.168.100.0 255.255.255.0
access-list SPLIT_TUNNEL standard permit 192.168.101.0 255.255.255.0
group-policy GP attributes
split-tunnel-policy tunnelspecified
split-tunnel-network-list value SPLIT_TUNNEL

To access Site B when connectedto the RAVPN you will need to define the command same-security-traffic permit intra-interface. You will need a NAT Exemption rule, to ensure traffic from the RAVPN pool network to Site B network is not unintentionally natted. You will also obviously need to amend the crypto ACL on either end to include the RAVPN pool network.

 

HTH

nkarthikeyan
Rising star

Hi,

Case 1: By default it will be configured with Tunnel All configuration and so it is giving the default route through VPN. You have to configure split tunnel to achieve as you want.
link for split tunnel configuration - https://www.cisco.com/c/en/us/support/docs/security/anyconnect-secure-mobility-client/119006-configure-anyconnect-00.html
Case 2: Why do you want to ping the LAN interface of the other site? - If proper crypto acl configured vice versa and allowed in firewall, you can reach the hosts behind LAN @ Site B.

Hello @nkarthikeyan  @Rob Ingram ,

 

Split tunnel is working now without issues. But Ipsec site B is still not working. I added site B route in split tunnell as well and I also added ACL. 

 

FIREWALL - 1

object network Site-A-VPN    (This is SSL VPN subnet)
subnet 192.168.10.0 255.255.255.0
exit

object network Office_1
subnet 10.10.10.0 255.255.255.0

object network Office_2
subnet 11.11.11.0 255.255.255.0
exit

access-list VPN-SSL-IPSEC line 1 extended permit ip object Site-A-VPN object Office_2

access-list VPN-SSL-IPSEC line 2 extended permit ip object Office_1 object Office_2

crypto map CRYPTO_MAP 1 match address VPN-SSL-IPSEC


-------------------------------------------------------------------------------
FIREWALL - 2

object network Site-A-VPN  
subnet 192.168.10.0 255.255.255.0
exit


object network Office_1
subnet 10.10.10.0 255.255.255.0
object network Office_2
subnet 11.11.11.0 255.255.255.0


access-list VPN-SSL-IPSEC line 1 extended permit ip object Office_2 object Site-A-VPN

access-list VPN-SSL-IPSEC line 2 extended permit ip object Office_2 object Office_1

crypto map CRYPTO_MAP 1 match address VPN-SSL-IPSEC

Also I tried the following Packet tracer command as well.

 

ciscoasa(config)# packet-tracer input outside icmp 192.168.10.100 1$

Phase: 1
Type: ACCESS-LIST
Subtype:
Result: ALLOW
Config:
Implicit Rule
Additional Information:
MAC Access list

Phase: 2
Type: ROUTE-LOOKUP
Subtype: Resolve Egress Interface
Result: ALLOW
Config:
Additional Information:
found next-hop 192.168.2.1 using egress ifc outside

Phase: 3
Type: ACCESS-LIST
Subtype:
Result: ALLOW
Config:
Implicit Rule
Additional Information:

Phase: 4
Type: NAT
Subtype: per-session
Result: ALLOW
Config:
Additional Information:

Phase: 5
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:

Phase: 6
Type: CP-PUNT
Subtype:
Result: ALLOW
Config:
Additional Information:

Phase: 7
Type: WEBVPN-SVC
Subtype: in
Result: DROP
Config:
Additional Information:

Result:
input-interface: outside
input-status: up
input-line-status: up
output-interface: outside
output-status: up
output-line-status: up
Action: drop
Drop-reason: (acl-drop) Flow is denied by configured rule

ciscoasa(config)#

Login to a VPN client, test connectivity. From the ASA check the output of "show crypto ipsec sa" to determine whether and IPSec SA is even formed. Provide the output for review.

@Rob Ingram 

 

The thing which i doubted is exempting SSL traffic from NAT and i do not know how to do that because there is no SSL source interface on ASA.

 

Site A - LAN - 10.10.10.0/24 

Site B - LAN - 11.11.11.0/24 

 

SSL VPN on site A - 192.168.10.0/24 

 

Site A LAN can talk to Site B LAN and vice versa But SSL VPN (192.168.10.0) is not able to talk to site B through Ipsec tunnel. I attached the output of "show crypto ipsec sa".

 

 

Firewall Site A:

 

ciscoasa# show crypto ipsec sa
interface: outside
Crypto map tag: CRYPTO_MAP, seq num: 1, local addr: 192.168.2.121

access-list VPN-SSL-IPSEC extended permit ip 10.10.10.0 255.255.255.0 11.11.11.0 255.255.255.0
local ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
remote ident (addr/mask/prot/port): (11.11.11.0/255.255.255.0/0/0)
current_peer: 192.168.2.122


#pkts encaps: 31, #pkts encrypt: 31, #pkts digest: 31
#pkts decaps: 31, #pkts decrypt: 31, #pkts verify: 31
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 31, #pkts comp failed: 0, #pkts decomp failed: 0
#pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
#PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
#TFC rcvd: 0, #TFC sent: 0
#Valid ICMP Errors rcvd: 0, #Invalid ICMP Errors rcvd: 0
#send errors: 0, #recv errors: 0

local crypto endpt.: 192.168.2.121/500, remote crypto endpt.: 192.168.2.122/500
path mtu 1500, ipsec overhead 78(44), media mtu 1500
PMTU time remaining (sec): 0, DF policy: copy-df
ICMP error validation: disabled, TFC packets: disabled
current outbound spi: 39A7E1AD
current inbound spi : 8004473B

inbound esp sas:
spi: 0x8004473B (2147764027)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 7, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (3962877/28457)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000001 0xFFFFFFFF
outbound esp sas:
spi: 0x39A7E1AD (967303597)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 7, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (4101117/28457)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x00000001

Crypto map tag: CRYPTO_MAP, seq num: 1, local addr: 192.168.2.121

access-list VPN-SSL-IPSEC extended permit ip 192.168.10.0 255.255.255.0 11.11.11.0 255.255.255.0
local ident (addr/mask/prot/port): (192.168.10.0/255.255.255.0/0/0)
remote ident (addr/mask/prot/port): (11.11.11.0/255.255.255.0/0/0)
current_peer: 192.168.2.122


#pkts encaps: 5, #pkts encrypt: 5, #pkts digest: 5
#pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 5, #pkts comp failed: 0, #pkts decomp failed: 0
#pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
#PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
#TFC rcvd: 0, #TFC sent: 0
#Valid ICMP Errors rcvd: 0, #Invalid ICMP Errors rcvd: 0
#send errors: 0, #recv errors: 0

local crypto endpt.: 192.168.2.121/500, remote crypto endpt.: 192.168.2.122/500
path mtu 1500, ipsec overhead 78(44), media mtu 1500
PMTU time remaining (sec): 0, DF policy: copy-df
ICMP error validation: disabled, TFC packets: disabled
current outbound spi: 7108D767
current inbound spi : D6A47862

inbound esp sas:
spi: 0xD6A47862 (3601102946)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 7, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (4239360/28532)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x00000001
outbound esp sas:
spi: 0x7108D767 (1896404839)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 7, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (4285439/28532)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x00000001

 

 

 

 

FIREWALL site B:

 

ciscoasa# sh crypto ipsec sa
interface: outside
Crypto map tag: CRYPTO_MAP, seq num: 1, local addr: 192.168.2.122

access-list VPN-SSL-IPSEC extended permit ip 11.11.11.0 255.255.255.0 192.168.10.0 255.255.255.0
local ident (addr/mask/prot/port): (11.11.11.0/255.255.255.0/0/0)
remote ident (addr/mask/prot/port): (192.168.10.0/255.255.255.0/0/0)
current_peer: 192.168.2.121


#pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
#pkts decaps: 5, #pkts decrypt: 5, #pkts verify: 5
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 0, #pkts comp failed: 0, #pkts decomp failed: 0
#pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
#PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
#TFC rcvd: 0, #TFC sent: 0
#Valid ICMP Errors rcvd: 0, #Invalid ICMP Errors rcvd: 0
#send errors: 0, #recv errors: 0

local crypto endpt.: 192.168.2.122/500, remote crypto endpt.: 192.168.2.121/500
path mtu 1500, ipsec overhead 78(44), media mtu 1500
PMTU time remaining (sec): 0, DF policy: copy-df
ICMP error validation: disabled, TFC packets: disabled
current outbound spi: D6A47862
current inbound spi : 7108D767

inbound esp sas:
spi: 0x7108D767 (1896404839)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 3, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (3916799/28486)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x0000003F
outbound esp sas:
spi: 0xD6A47862 (3601102946)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 3, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (4055040/28486)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x00000001

Crypto map tag: CRYPTO_MAP, seq num: 1, local addr: 192.168.2.122

access-list VPN-SSL-IPSEC extended permit ip 11.11.11.0 255.255.255.0 10.10.10.0 255.255.255.0
local ident (addr/mask/prot/port): (11.11.11.0/255.255.255.0/0/0)
remote ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
current_peer: 192.168.2.121


#pkts encaps: 33, #pkts encrypt: 33, #pkts digest: 33
#pkts decaps: 33, #pkts decrypt: 33, #pkts verify: 33
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 33, #pkts comp failed: 0, #pkts decomp failed: 0
#pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
#PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
#TFC rcvd: 0, #TFC sent: 0
#Valid ICMP Errors rcvd: 0, #Invalid ICMP Errors rcvd: 0
#send errors: 0, #recv errors: 0

local crypto endpt.: 192.168.2.122/500, remote crypto endpt.: 192.168.2.121/500
path mtu 1500, ipsec overhead 78(44), media mtu 1500
PMTU time remaining (sec): 0, DF policy: copy-df
ICMP error validation: disabled, TFC packets: disabled
current outbound spi: 8004473B
current inbound spi : 39A7E1AD

inbound esp sas:
spi: 0x39A7E1AD (967303597)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 3, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (4193277/28408)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000003 0xFFFFFFFF
outbound esp sas:
spi: 0x8004473B (2147764027)
SA State: active
transform: esp-aes-256 esp-sha-256-hmac no compression
in use settings ={L2L, Tunnel, IKEv2, }
slot: 0, conn_id: 3, crypto-map: CRYPTO_MAP
sa timing: remaining key lifetime (kB/sec): (3962877/28408)
IV size: 16 bytes
replay detection support: Y
Anti replay bitmap:
0x00000000 0x00000001

 

The source interface for the NAT exemption rule is "outside", e.g.

 

nat (OUTSIDE,OUTSIDE) source static RAVPN RAVPN destination static SITEB SITEB no-proxy-arp

Hello @Rob Ingram 

I added this on site A firewall and site B firewall but still same issue.  

 

Thanks

Hi,
The issues looks like it could be on Site B's end, it's receiving traffic (decap) but the encap counters are not increasing. Is the routing correct....does the local network know to route 192.168.10.0/24 via the ASA?

Can you send me the configuration of both ASAs and the output of "show nat detail".

Firewall 1: 

 

ciscoasa(config)# sh nat detail
Manual NAT Policies (Section 1)
1 (inside) to (guestWIFI) source static vlan-ten vlan-ten destination static vlan-twenty vlan-twenty no-proxy-arp
translate_hits = 0, untranslate_hits = 0
Source - Origin: 10.10.10.0/24, Translated: 10.10.10.0/24
Destination - Origin: 20.20.20.0/24, Translated: 20.20.20.0/24
2 (inside) to (outside) source static Office_1 Office_1 destination static Office_2 Office_2 no-proxy-arp route-lookup
translate_hits = 50, untranslate_hits = 50
Source - Origin: 10.10.10.0/24, Translated: 10.10.10.0/24
Destination - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24
3 (inside) to (outside) source static any any destination static NETWORK_OBJ_192.168.10.96_28 NETWORK_OBJ_192.168.10.96_28 no-proxy-arp route-lookup
translate_hits = 34, untranslate_hits = 34
Source - Origin: 0.0.0.0/0, Translated: 0.0.0.0/0
Destination - Origin: 192.168.10.96/28, Translated: 192.168.10.96/28
4 (outside) to (outside) source static Site-A-VPN Site-A-VPN destination static Office_2 Office_2 no-proxy-arp
translate_hits = 13, untranslate_hits = 0
Source - Origin: 192.168.10.0/24, Translated: 192.168.10.0/24
Destination - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24

Auto NAT Policies (Section 2)
1 (inside) to (guestWIFI) source static vlan-ten 10.10.10.0
translate_hits = 0, untranslate_hits = 0
Source - Origin: 10.10.10.0/24, Translated: 10.10.10.0/24
2 (guestWIFI) to (inside) source static vlan-twenty 20.20.20.0
translate_hits = 0, untranslate_hits = 0
Source - Origin: 20.20.20.0/24, Translated: 20.20.20.0/24
3 (inside) to (outside) source dynamic inside interface
translate_hits = 0, untranslate_hits = 0
Source - Origin: 10.10.10.0/24, Translated: 192.168.2.121/24
4 (guestWIFI) to (outside) source dynamic guestWIFI interface
translate_hits = 0, untranslate_hits = 0
Source - Origin: 20.20.20.0/24, Translated: 192.168.2.121/24
ciscoasa(config)#

 

 

Firewall 2:

 

ciscoasa(config)# sh nat detail
Manual NAT Policies (Section 1)
1 (inside) to (outside) source static Office_2 Office_2 destination static Office_1 Office_1 no-proxy-arp route-lookup
translate_hits = 51, untranslate_hits = 51
Source - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24
Destination - Origin: 10.10.10.0/24, Translated: 10.10.10.0/24
2 (outside) to (outside) source static Site-A-VPN Site-A-VPN destination static Office_2 Office_2 no-proxy-arp
translate_hits = 12, untranslate_hits = 12
Source - Origin: 192.168.10.0/24, Translated: 192.168.10.0/24
Destination - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24

Auto NAT Policies (Section 2)
1 (inside) to (outside) source dynamic vlan10 interface
translate_hits = 30, untranslate_hits = 0
Source - Origin: 11.11.11.0/24, Translated: 192.168.2.122/24
2 (GuestWIFI) to (outside) source dynamic vlan20 interface
translate_hits = 0, untranslate_hits = 0
Source - Origin: 21.21.21.0/24, Translated: 192.168.2.122/24
ciscoasa(config)#

 

 

 

Configuration of FIREWALL 1:

 

 

ciscoasa(config)# sh run
: Saved

:
: Serial Number: 9AREQ9MVUPW
: Hardware: ASAv, 2048 MB RAM, CPU Pentium II 2800 MHz
:
ASA Version 9.12(2)
!
hostname ciscoasa
enable password ***** pbkdf2
names
no mac-address auto
ip local pool SSL-Remote-pool 192.168.10.100-192.168.10.110 mask 255.255.255.0

!
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 192.168.2.121 255.255.255.0
!
interface GigabitEthernet0/1
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/1.10
vlan 10
nameif inside
security-level 100
ip address 10.10.10.1 255.255.255.0
!
interface GigabitEthernet0/1.20
vlan 20
nameif guestWIFI
security-level 100
ip address 20.20.20.1 255.255.255.0
!
interface GigabitEthernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/4
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/5
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/6
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
forward-reference enable
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network inside
subnet 10.10.10.0 255.255.255.0
object network guestWIFI
subnet 20.20.20.0 255.255.255.0
object network vlan-ten
subnet 10.10.10.0 255.255.255.0
object network vlan-twenty
subnet 20.20.20.0 255.255.255.0
object network Office_1
subnet 10.10.10.0 255.255.255.0
object network Office_2
subnet 11.11.11.0 255.255.255.0
object network NETWORK_OBJ_192.168.10.96_28
subnet 192.168.10.96 255.255.255.240
object network Site-A-VPN
subnet 192.168.10.0 255.255.255.0
access-list VLAN10 extended permit ip 10.10.10.0 255.255.255.0 any
access-list VLAN20 extended permit ip 20.20.20.0 255.255.255.0 any
access-list VPN-Traffic extended permit ip object Office_1 object Office_2
access-list split-tunnel standard permit 10.10.10.0 255.255.255.0
access-list split-tunnel remark site-b
access-list split-tunnel standard permit 11.11.11.0 255.255.255.0
access-list AnyConnect_Client_Local_Print extended deny ip any4 any4
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq lpd
access-list AnyConnect_Client_Local_Print remark IPP: Internet Printing Protocol
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 631
access-list AnyConnect_Client_Local_Print remark Windows' printing port
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 9100
access-list AnyConnect_Client_Local_Print remark mDNS: multicast DNS protocol
access-list AnyConnect_Client_Local_Print extended permit udp any4 host 224.0.0.251 eq 5353
access-list AnyConnect_Client_Local_Print remark LLMNR: Link Local Multicast Name Resolution protocol
access-list AnyConnect_Client_Local_Print extended permit udp any4 host 224.0.0.252 eq 5355
access-list AnyConnect_Client_Local_Print remark TCP/NetBIOS protocol
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 137
access-list AnyConnect_Client_Local_Print extended permit udp any4 any4 eq netbios-ns
access-list VPN-SSL-IPSEC extended permit ip object Site-A-VPN object Office_2
access-list VPN-SSL-IPSEC extended permit ip object Office_1 object Office_2
pager lines 23
mtu outside 1500
mtu inside 1500
mtu guestWIFI 1500
no failover
no monitor-interface inside
no monitor-interface guestWIFI
no monitor-interface service-module
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
icmp permit any inside
icmp permit any guestWIFI
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
arp rate-limit 8192
nat (inside,guestWIFI) source static vlan-ten vlan-ten destination static vlan-twenty vlan-twenty no-proxy-arp
nat (inside,outside) source static Office_1 Office_1 destination static Office_2 Office_2 no-proxy-arp route-lookup
nat (inside,outside) source static any any destination static NETWORK_OBJ_192.168.10.96_28 NETWORK_OBJ_192.168.10.96_28 no-proxy-arp route-lookup
nat (outside,outside) source static Site-A-VPN Site-A-VPN destination static Office_2 Office_2 no-proxy-arp
!
object network inside
nat (inside,outside) dynamic interface
object network guestWIFI
nat (guestWIFI,outside) dynamic interface
object network vlan-ten
nat (inside,guestWIFI) static 10.10.10.0
object network vlan-twenty
nat (guestWIFI,inside) static 20.20.20.0
access-group VLAN10 in interface inside
access-group VLAN20 in interface guestWIFI
route outside 0.0.0.0 0.0.0.0 192.168.2.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 sctp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
timeout conn-holddown 0:00:15
timeout igp stale-route 0:01:10
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
aaa authentication login-history
http server enable
http 0.0.0.0 0.0.0.0 outside
no snmp-server location
no snmp-server contact
crypto ipsec ikev2 ipsec-proposal VPN-Transform
protocol esp encryption aes-256
protocol esp integrity sha-256
crypto ipsec security-association pmtu-aging infinite
crypto map CRYPTO_MAP 1 match address VPN-SSL-IPSEC
crypto map CRYPTO_MAP 1 set peer 192.168.2.122
crypto map CRYPTO_MAP 1 set ikev2 ipsec-proposal VPN-Transform
crypto map CRYPTO_MAP interface outside
crypto ca trustpoint _SmartCallHome_ServerCA
no validation-usage
crl configure
crypto ca trustpool policy
auto-import
crypto ca certificate chain _SmartCallHome_ServerCA
certificate ca 0509
308205b7 3082039f a0030201 02020205 09300d06 092a8648 86f70d01 01050500
3045310b 30090603 55040613 02424d31 19301706 0355040a 13105175 6f566164
6973204c 696d6974 6564311b 30190603 55040313 1251756f 56616469 7320526f
6f742043 41203230 1e170d30 36313132 34313832 3730305a 170d3331 31313234
31383233 33335a30 45310b30 09060355 04061302 424d3119 30170603 55040a13
1051756f 56616469 73204c69 6d697465 64311b30 19060355 04031312 51756f56
61646973 20526f6f 74204341 20323082 0222300d 06092a86 4886f70d 01010105
00038202 0f003082 020a0282 0201009a 18ca4b94 0d002daf 03298af0 0f81c8ae
4c19851d 089fab29 4485f32f 81ad321e 9046bfa3 86261a1e fe7e1c18 3a5c9c60
172a3a74 8333307d 615411cb edabe0e6 d2a27ef5 6b6f18b7 0a0b2dfd e93eef0a
c6b310e9 dcc24617 f85dfda4 daff9e49 5a9ce633 e62496f7 3fba5b2b 1c7a35c2
d667feab 66508b6d 28602bef d760c3c7 93bc8d36 91f37ff8 db1113c4 9c7776c1
aeb7026a 817aa945 83e205e6 b956c194 378f4871 6322ec17 6507958a 4bdf8fc6
5a0ae5b0 e35f5e6b 11ab0cf9 85eb44e9 f80473f2 e9fe5c98 8cf573af 6bb47ecd
d45c022b 4c39e1b2 95952d42 87d7d5b3 9043b76c 13f1dedd f6c4f889 3fd175f5
92c391d5 8a88d090 ecdc6dde 89c26571 968b0d03 fd9cbf5b 16ac92db eafe797c
adebaff7 16cbdbcd 252be51f fb9a9fe2 51cc3a53 0c48e60e bdc9b476 0652e611
13857263 0304e004 362b2019 02e874a7 1fb6c956 66f07525 dc67c10e 616088b3
3ed1a8fc a3da1db0 d1b12354 df44766d ed41d8c1 b222b653 1cdf351d dca1772a
31e42df5 e5e5dbc8 e0ffe580 d70b63a0 ff33a10f ba2c1515 ea97b3d2 a2b5bef2
8c961e1a 8f1d6ca4 6137b986 7333d797 969e237d 82a44c81 e2a1d1ba 675f9507
a32711ee 16107bbc 454a4cb2 04d2abef d5fd0c51 ce506a08 31f991da 0c8f645c
03c33a8b 203f6e8d 673d3ad6 fe7d5b88 c95efbcc 61dc8b33 77d34432 35096204
921610d8 9e2747fb 3b21e3f8 eb1d5b02 03010001 a381b030 81ad300f 0603551d
130101ff 04053003 0101ff30 0b060355 1d0f0404 03020106 301d0603 551d0e04
1604141a 8462bc48 4c332504 d4eed0f6 03c41946 d1946b30 6e060355 1d230467
30658014 1a8462bc 484c3325 04d4eed0 f603c419 46d1946b a149a447 3045310b
30090603 55040613 02424d31 19301706 0355040a 13105175 6f566164 6973204c
696d6974 6564311b 30190603 55040313 1251756f 56616469 7320526f 6f742043
41203282 02050930 0d06092a 864886f7 0d010105 05000382 0201003e 0a164d9f
065ba8ae 715d2f05 2f67e613 4583c436 f6f3c026 0c0db547 645df8b4 72c946a5
03182755 89787d76 ea963480 1720dce7 83f88dfc 07b8da5f 4d2e67b2 84fdd944
fc775081 e67cb4c9 0d0b7253 f8760707 4147960c fbe08226 93558cfe 221f6065
7c5fe726 b3f73290 9850d437 7155f692 2178f795 79faf82d 26876656 3077a637
78335210 58ae3f61 8ef26ab1 ef187e4a 5963ca8d a256d5a7 2fbc561f cf39c1e2
fb0aa815 2c7d4d7a 63c66c97 443cd26f c34a170a f890d257 a21951a5 2d9741da
074fa950 da908d94 46e13ef0 94fd1000 38f53be8 40e1b46e 561a20cc 6f588ded
2e458fd6 e9933fe7 b12cdf3a d6228cdc 84bb226f d0f8e4c6 39e90488 3cc3baeb
557a6d80 9924f56c 01fbf897 b0945beb fdd26ff1 77680d35 6423acb8 55a103d1
4d4219dc f8755956 a3f9a849 79f8af0e b911a07c b76aed34 d0b62662 381a870c
f8e8fd2e d3907f07 912a1dd6 7e5c8583 99b03808 3fe95ef9 3507e4c9 626e577f
a75095f7 bac89be6 8ea201c5 d666bf79 61f33c1c e1b9825c 5da0c3e9 d848bd19
a2111419 6eb2861b 683e4837 1a88b75d 965e9cc7 ef276208 e291195c d2f121dd
ba174282 97718153 31a99ff6 7d62bf72 e1a3931d cc8a265a 0938d0ce d70d8016
b478a53a 874c8d8a a5d54697 f22c10b9 bc5422c0 01506943 9ef4b2ef 6df8ecda
f1e3b1ef df918f54 2a0b25c1 2619c452 100565d5 8210eac2 31cd2e
quit
crypto ikev2 policy 10
encryption aes-256
integrity sha256
group 2
prf md5
lifetime seconds 21234567
crypto ikev2 enable outside
telnet timeout 5
ssh stricthostkeycheck
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 60
ssh version 1 2
console timeout 0
dhcpd address 10.10.10.100-10.10.10.200 inside
dhcpd dns 8.8.8.8 1.1.1.1 interface inside
dhcpd enable inside
!
dhcpd address 20.20.20.100-20.20.20.200 guestWIFI
dhcpd dns 8.8.8.8 1.1.1.1 interface guestWIFI
dhcpd enable guestWIFI
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
enable outside
hsts
enable
max-age 31536000
include-sub-domains
no preload
anyconnect enable
tunnel-group-list enable
cache
disable
error-recovery disable
group-policy GroupPolicy_ANconnec-SSL-VPN internal
group-policy GroupPolicy_ANconnec-SSL-VPN attributes
wins-server none
dns-server value 8.8.8.8
vpn-filter value split-tunnel
vpn-tunnel-protocol ssl-client
split-tunnel-policy tunnelspecified
split-tunnel-network-list value split-tunnel
default-domain value lovejit.com
split-dns none
webvpn
anyconnect keep-installer installed
dynamic-access-policy-record DfltAccessPolicy
webvpn
always-on-vpn profile-setting
username user1 password ***** pbkdf2 privilege 15
username lsingh password ***** pbkdf2
username lsingh1 password ***** pbkdf2
tunnel-group 192.168.2.122 type ipsec-l2l
tunnel-group 192.168.2.122 ipsec-attributes
ikev2 remote-authentication pre-shared-key *****
ikev2 local-authentication pre-shared-key *****
tunnel-group ANconnec-SSL-VPN type remote-access
tunnel-group ANconnec-SSL-VPN general-attributes
address-pool SSL-Remote-pool
default-group-policy GroupPolicy_ANconnec-SSL-VPN
tunnel-group ANconnec-SSL-VPN webvpn-attributes
group-alias ANconnec-SSL-VPN enable
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
policy-map global_policy
class inspection_default
inspect ip-options
inspect netbios
inspect rtsp
inspect sunrpc
inspect tftp
inspect xdmcp
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect esmtp
inspect sqlnet
inspect sip
inspect skinny
inspect icmp
policy-map type inspect dns migrated_dns_map_2
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
policy-map type inspect dns migrated_dns_map_1
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email callhome@cisco.com
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
profile License
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination transport-method http
Cryptochecksum:90bea120644675f30b728f1ea4e7f9dd
: end

 

 

 

 

Configuration of FIREWALL 2: 

 


ciscoasa(config)# sh run
: Saved

:
: Serial Number: 9AW36TBSXS1
: Hardware: ASAv, 2048 MB RAM, CPU Pentium II 2800 MHz
:
ASA Version 9.12(2)
!
hostname ciscoasa
enable password ***** pbkdf2
names
no mac-address auto

!
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 192.168.2.122 255.255.255.0
!
interface GigabitEthernet0/1
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/1.10
vlan 10
nameif inside
security-level 100
ip address 11.11.11.1 255.255.255.0
!
interface GigabitEthernet0/1.20
vlan 20
nameif GuestWIFI
security-level 90
ip address 21.21.21.1 255.255.255.0
!
interface GigabitEthernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/4
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/5
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/6
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
object network vlan10
subnet 11.11.11.0 255.255.255.0
object network vlan20
subnet 21.21.21.0 255.255.255.0
object network Office_1
subnet 10.10.10.0 255.255.255.0
object network Office_2
subnet 11.11.11.0 255.255.255.0
object network Site-A-VPN
subnet 192.168.10.0 255.255.255.0
access-list VLAN10 extended permit ip 11.11.11.0 255.255.255.0 any
access-list VLAN20 extended permit ip 21.21.21.0 255.255.255.0 any
access-list VPN-Traffic extended permit ip object Office_2 object Office_1
access-list VPN-SSL-IPSEC extended permit ip object Office_2 object Site-A-VPN
access-list VPN-SSL-IPSEC extended permit ip object Office_2 object Office_1
pager lines 23
mtu outside 1500
mtu inside 1500
mtu GuestWIFI 1500
no failover
no monitor-interface inside
no monitor-interface GuestWIFI
no monitor-interface service-module
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
icmp permit any inside
icmp permit any GuestWIFI
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
arp rate-limit 8192
nat (inside,outside) source static Office_2 Office_2 destination static Office_1 Office_1 no-proxy-arp route-lookup
nat (outside,outside) source static Site-A-VPN Site-A-VPN destination static Office_2 Office_2 no-proxy-arp
!
object network vlan10
nat (inside,outside) dynamic interface
object network vlan20
nat (GuestWIFI,outside) dynamic interface
route outside 0.0.0.0 0.0.0.0 192.168.2.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 sctp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
timeout conn-holddown 0:00:15
timeout igp stale-route 0:01:10
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
aaa authentication login-history
http server enable
http 0.0.0.0 0.0.0.0 outside
no snmp-server location
no snmp-server contact
crypto ipsec ikev2 ipsec-proposal VPN-Transform
protocol esp encryption aes-256
protocol esp integrity sha-256
crypto ipsec security-association pmtu-aging infinite
crypto map CRYPTO_MAP 1 match address VPN-SSL-IPSEC
crypto map CRYPTO_MAP 1 set peer 192.168.2.121
crypto map CRYPTO_MAP 1 set ikev2 ipsec-proposal VPN-Transform
crypto map CRYPTO_MAP interface outside
crypto ca trustpoint _SmartCallHome_ServerCA
no validation-usage
crl configure
crypto ca trustpool policy
auto-import
crypto ca certificate chain _SmartCallHome_ServerCA
certificate ca 0509
308205b7 3082039f a0030201 02020205 09300d06 092a8648 86f70d01 01050500
3045310b 30090603 55040613 02424d31 19301706 0355040a 13105175 6f566164
6973204c 696d6974 6564311b 30190603 55040313 1251756f 56616469 7320526f
6f742043 41203230 1e170d30 36313132 34313832 3730305a 170d3331 31313234
31383233 33335a30 45310b30 09060355 04061302 424d3119 30170603 55040a13
1051756f 56616469 73204c69 6d697465 64311b30 19060355 04031312 51756f56
61646973 20526f6f 74204341 20323082 0222300d 06092a86 4886f70d 01010105
00038202 0f003082 020a0282 0201009a 18ca4b94 0d002daf 03298af0 0f81c8ae
4c19851d 089fab29 4485f32f 81ad321e 9046bfa3 86261a1e fe7e1c18 3a5c9c60
172a3a74 8333307d 615411cb edabe0e6 d2a27ef5 6b6f18b7 0a0b2dfd e93eef0a
c6b310e9 dcc24617 f85dfda4 daff9e49 5a9ce633 e62496f7 3fba5b2b 1c7a35c2
d667feab 66508b6d 28602bef d760c3c7 93bc8d36 91f37ff8 db1113c4 9c7776c1
aeb7026a 817aa945 83e205e6 b956c194 378f4871 6322ec17 6507958a 4bdf8fc6
5a0ae5b0 e35f5e6b 11ab0cf9 85eb44e9 f80473f2 e9fe5c98 8cf573af 6bb47ecd
d45c022b 4c39e1b2 95952d42 87d7d5b3 9043b76c 13f1dedd f6c4f889 3fd175f5
92c391d5 8a88d090 ecdc6dde 89c26571 968b0d03 fd9cbf5b 16ac92db eafe797c
adebaff7 16cbdbcd 252be51f fb9a9fe2 51cc3a53 0c48e60e bdc9b476 0652e611
13857263 0304e004 362b2019 02e874a7 1fb6c956 66f07525 dc67c10e 616088b3
3ed1a8fc a3da1db0 d1b12354 df44766d ed41d8c1 b222b653 1cdf351d dca1772a
31e42df5 e5e5dbc8 e0ffe580 d70b63a0 ff33a10f ba2c1515 ea97b3d2 a2b5bef2
8c961e1a 8f1d6ca4 6137b986 7333d797 969e237d 82a44c81 e2a1d1ba 675f9507
a32711ee 16107bbc 454a4cb2 04d2abef d5fd0c51 ce506a08 31f991da 0c8f645c
03c33a8b 203f6e8d 673d3ad6 fe7d5b88 c95efbcc 61dc8b33 77d34432 35096204
921610d8 9e2747fb 3b21e3f8 eb1d5b02 03010001 a381b030 81ad300f 0603551d
130101ff 04053003 0101ff30 0b060355 1d0f0404 03020106 301d0603 551d0e04
1604141a 8462bc48 4c332504 d4eed0f6 03c41946 d1946b30 6e060355 1d230467
30658014 1a8462bc 484c3325 04d4eed0 f603c419 46d1946b a149a447 3045310b
30090603 55040613 02424d31 19301706 0355040a 13105175 6f566164 6973204c
696d6974 6564311b 30190603 55040313 1251756f 56616469 7320526f 6f742043
41203282 02050930 0d06092a 864886f7 0d010105 05000382 0201003e 0a164d9f
065ba8ae 715d2f05 2f67e613 4583c436 f6f3c026 0c0db547 645df8b4 72c946a5
03182755 89787d76 ea963480 1720dce7 83f88dfc 07b8da5f 4d2e67b2 84fdd944
fc775081 e67cb4c9 0d0b7253 f8760707 4147960c fbe08226 93558cfe 221f6065
7c5fe726 b3f73290 9850d437 7155f692 2178f795 79faf82d 26876656 3077a637
78335210 58ae3f61 8ef26ab1 ef187e4a 5963ca8d a256d5a7 2fbc561f cf39c1e2
fb0aa815 2c7d4d7a 63c66c97 443cd26f c34a170a f890d257 a21951a5 2d9741da
074fa950 da908d94 46e13ef0 94fd1000 38f53be8 40e1b46e 561a20cc 6f588ded
2e458fd6 e9933fe7 b12cdf3a d6228cdc 84bb226f d0f8e4c6 39e90488 3cc3baeb
557a6d80 9924f56c 01fbf897 b0945beb fdd26ff1 77680d35 6423acb8 55a103d1
4d4219dc f8755956 a3f9a849 79f8af0e b911a07c b76aed34 d0b62662 381a870c
f8e8fd2e d3907f07 912a1dd6 7e5c8583 99b03808 3fe95ef9 3507e4c9 626e577f
a75095f7 bac89be6 8ea201c5 d666bf79 61f33c1c e1b9825c 5da0c3e9 d848bd19
a2111419 6eb2861b 683e4837 1a88b75d 965e9cc7 ef276208 e291195c d2f121dd
ba174282 97718153 31a99ff6 7d62bf72 e1a3931d cc8a265a 0938d0ce d70d8016
b478a53a 874c8d8a a5d54697 f22c10b9 bc5422c0 01506943 9ef4b2ef 6df8ecda
f1e3b1ef df918f54 2a0b25c1 2619c452 100565d5 8210eac2 31cd2e
quit
crypto ikev2 policy 10
encryption aes-256
integrity sha256
group 2
prf md5
lifetime seconds 21234567
crypto ikev2 enable outside
telnet timeout 5
ssh stricthostkeycheck
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 60
ssh version 1 2
console timeout 0
dhcpd lease 36000
dhcpd domain Lovejit.com
!
dhcpd address 11.11.11.100-11.11.11.200 inside
dhcpd dns 8.8.8.8 1.1.1.1 interface inside
dhcpd enable inside
!
dhcpd address 21.21.21.100-21.21.21.200 GuestWIFI
dhcpd dns 8.8.8.8 1.1.1.1 interface GuestWIFI
dhcpd enable GuestWIFI
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
dynamic-access-policy-record DfltAccessPolicy
username lsingh password ***** pbkdf2
tunnel-group 192.168.2.121 type ipsec-l2l
tunnel-group 192.168.2.121 ipsec-attributes
ikev2 remote-authentication pre-shared-key *****
ikev2 local-authentication pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
policy-map global_policy
class inspection_default
inspect dns migrated_dns_map_1
inspect ftp
inspect h323 h225
inspect h323 ras
inspect ip-options
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
inspect icmp
policy-map type inspect dns migrated_dns_map_2
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email callhome@cisco.com
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
profile License
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination transport-method http
Cryptochecksum:1eb9241c32b6ac37ca1c445b841b0830
: end
ciscoasa(config)#

 

 

 

Firewall 2 is Office 2 right?
Looks like your NAT exemption rule is incorrect, it needs to be the opposite of what is configured on Firewall 1

Apply this on Firewall 2

no nat (outside,outside) source static Site-A-VPN Site-A-VPN destination static Office_2 Office_2 no-proxy-arp
nat (outside,outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPNno-proxy-arp

Hello @Rob Ingram  

 

I changed it and save config and cleared nat but still not working.

 

ciscoasa# sh nat detail
Manual NAT Policies (Section 1)
1 (inside) to (outside) source static Office_2 Office_2 destination static Office_1 Office_1 no-proxy-arp route-lookup
translate_hits = 9, untranslate_hits = 9
Source - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24
Destination - Origin: 10.10.10.0/24, Translated: 10.10.10.0/24
2 (outside) to (outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPN no-proxy-arp
translate_hits = 0, untranslate_hits = 0
Source - Origin: 11.11.11.0/24, Translated: 11.11.11.0/24
Destination - Origin: 192.168.10.0/24, Translated: 192.168.10.0/24

Auto NAT Policies (Section 2)
1 (inside) to (outside) source dynamic vlan10 interface
translate_hits = 10, untranslate_hits = 0
Source - Origin: 11.11.11.0/24, Translated: 192.168.2.122/24
2 (GuestWIFI) to (outside) source dynamic vlan20 interface
translate_hits = 0, untranslate_hits = 0
Source - Origin: 21.21.21.0/24, Translated: 192.168.2.122/24
ciscoasa#

Sorry, source on Firewall 2 will be "inside" not "outside" as this traffic is not coming from the RAVPN user on the outside interface.

 

no nat (outside,outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPN no-proxy-arp

nat (inside,outside) source static Office_2 Office_2 destination static Site-A-VPN Site-A-VPN no-proxy-arp

@Rob Ingram  Its working now. Make sense to me now. Nat is bit tricky.

Create
Recognize Your Peers
Content for Community-Ad