cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

315
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco IPS auto update on ASA-SSM-10

Hi team,

I have a Cisco ASA5510-AIP10-K9 and I was trying to configure the IPS auto-update via IDM. I have filled the fields with the appropriate data (CCO, password, etc.. ) and the updates won't seem to work. (Yes, the CCO has a contract)

I was reading documents that the auto-update feature was introduced in version 6.1, while my current version is 6.0(6)E4. Why would the auto-update configuration appear in IDM if it isn't available till 6.1?

Can you please advise on the IPS upgrade? Can I update to any version I want or I need to pass by several upgrades before reaching the final version?

Can I download 7.1(8)E4 and upgrade directly? PKG link: http://software.cisco.com/download/release.html?mdfid=280432811&reltype=latest&relind=AVAILABLE&dwnld=true&softwareid=282549759&rellifecycle=&atcFlag=N&release=7.1(8)E4&dwldImageGuid=310D6E5AC01EB764257B04A5EAE3804556E961D3&flowid=29561

And last question, can I download full signature updates? I was looking in the software downloads in Cisco and all I found was minor updates for previous signatures (i.e. E4 Signature Update S810)

 

Any help would be much appreciated.

 

Many thanks.

Regards.

Mazen

1 REPLY 1
Highlighted
Beginner

Hi,

 

i just read the below in the release notes of 7.1(8)E4:

 

You must be running the following versions to upgrade the following platforms to IPS 7.1(8)E4:

- For the ASA 5500 AIP SSM series, you must be running IPS 6.0(6)E4 or later.

So I think I am good to go with downloading the PKG.

 

However, what's the difference between:

IPS SSM_10 Service Pack Upgrade patch 
IPS-SSM_10-K9-patch-7.1-8p2-E4.pkg

and

IPS SSM_10 Service Pack Upgrade 
IPS-SSM_10-K9-7.1-8-E4.pkg

Thanks.

Content for Community-Ad