cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

339
Views
5
Helpful
4
Replies
richnam
Beginner

cisco secure pix 525 configs not working

Good day all,

I installed a pix 525 between my lan and the service provider. I have done the basic configurations but i can get to my inside port from the lan. please find attached the running configs. Please i need help.

Regards,

Obinna

4 REPLIES 4
dhananjoy chowdhury
Contributor

The config you have attached is not OK.

Public IP is assigned to the inside interface and also other things like NATting, routing are missing.

Please check this example to configure your device...

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a0080094768.shtml#configs

Hope this helps.

hi,

Thanks for the reply. Yeah i used public IPs for the inside port because there is a server in the LAN that is doing nating. So, does that mean that this will only work with private IP addresses? Also i'll prefer to configure PAT instead of NAT on the PIX if need be. I have only one IP address on the WAN network.

Regards,

Obinna

Suppose this is the scenario,

Outside - 217.117.6.177 - interface e0

inside LAN - 10.0.0.0/24 - interface e1

Default gateway IP - 217.117.6.178

then configuration steps would be something like this...

for Outside interface :

interface e0

nameif Outside

security-level 0

ip address 217.117.6.177 255.255.255.248

for inside interface :

interface e1

nameif inside

security-level 100

ip address 10.0.0.1 255.255.255.0

for doing the PAT (with the outside interface IP :

nat (inside) 5 0 0

global (outside) 5 interface

for the default route:

route outside 0 0 217.117.6.178

Thanks alot.

I'm gonna give it a try and get back to you on the result

Thanks one more time

Regards,

Obinna

Create
Recognize Your Peers
Polls
Which of these topics should we host an event in the Community?

Top Choice: pxGrid (38%)

Content for Community-Ad