cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
889
Views
0
Helpful
3
Replies
Beginner

Connecting Cisco ASA TenGig to Nexus 7000

I am attempting to connect an ASA 5585 TenGig to a Nexus 7000 F2 TenGig port. 

I am seeing the error message Transceiver validation failed when I insert the SFP into the port.  I know that the error is removed when I enter the command switchport mode fex-fabric, and have tried the configuration, but am unable to get the link to come up.at either end. I am also aware that LACP is not supported when switchport mode fex-fabric is configured. 

ASA is in multiple context mode with portchannel interfaces allocated to the relevant ASA context.  Anyone know if I am overlooking something?  Anyone run into this issue before?

Nexus 7000:

Eth1/1       1       eth  access down    Transceiver validation fa  auto(D) 2

Eth1/2       1       eth  access down    Transceiver validation fa  auto(D) 2

interface Ethernet1/1

  switchport mode trunk

  switchport trunk allowed vlan 1-10

  channel-group 2 mode active

  no shutdown

interface Ethernet1/2

  switchport mode trunk

  switchport trunk allowed vlan 2-10

  channel-group 2 mode active

  no shutdown

interface port-channel2

  switchport mode trunk

  switchport trunk allowed vlan 2-10

ASA5585:

interface TenGigabitEthernet0/6

channel-group 2 mode active

!            

interface TenGigabitEthernet0/7

channel-group 2 mode active

interface Port-channel2

!

interface Port-channel2.2

vlan 2

!

interface Port-channel2.3

vlan 3

context inside

  allocate-interface Port-channel2.1

  allocate-interface Port-channel2.2

  config-url disk0:/inside.cfg

Everyone's tags (2)
3 REPLIES 3
Highlighted
Hall of Fame Guru

Connecting Cisco ASA TenGig to Nexus 7000

On the F2 cards with 1/10 Gbps-capable ports you sometimes have to add "speed 10000" to validate the 10 Gbps transceiver.

Highlighted
Beginner

Connecting Cisco ASA TenGig to Nexus 7000

In my case, I was getting this error on a interface of a Nexus C6001 with the FET-10G transceiver.  I was able to clear it up by temorarily replacing and configuring a slower GLC-T which worked as expected.  I then removed all the settings an got the FET-10G to link.

Highlighted
Beginner

Connecting Cisco ASA TenGig to Nexus 7000

Sorry for the very late reply.  It turned out that I had not allocated the F2 interfaces to the VDC

Thanks for your replies