cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
523
Views
5
Helpful
4
Replies

Does the SSL Vulnerability Affect my ASAs?

Joel Jackson
Beginner
Beginner

Trying to figure out if the advisory cisco-sa-20180129-asa1 affects my ASAs. I have 5506-X running 9.8(2) running on them. The advisory says that this is fixed in 9.8.2.20. I do not see that version on Cisco's website. Only 9.8.2. 

 
1 Accepted Solution

Accepted Solutions

Rahul Govindan
Advocate
Advocate

It's hidden under the All releases section. See picture below:

asa.PNG

View solution in original post

4 Replies 4

Rahul Govindan
Advocate
Advocate

It's hidden under the All releases section. See picture below:

asa.PNG

I'm looking there but don't see it. Screenshot is attached.

asa.PNG

I'm a goof. I overlooked the "interim" part and just found it. Thank you for your help.

Not your fault :) It's really the last place anyone would look. It should ideally be at the front for everyone to see.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: