cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1182
Views
5
Helpful
5
Replies
jont717
Beginner

Firepower 6.3

Has anyone upgraded to Firepower 6.3 yet?  If so, what version did you upgrade from?  Any issues?  

 

We are running 6.2.3.6. 

5 REPLIES 5
andre.baumgarten
Beginner

Hi

i upgraded my lab from 6.2.3.7. 

-Virtual fmc

-fpr2110

-FirePower Services on asa5508

-Virtual ftds

-Virtual FTD with fdm

 

all works fine. Now issues during upgrade. Love it

Andre

Abheesh Kumar
Rising star

Deployment failure bug on 6.3.0
CSCvi25965

This is not just a 6.3 issue. 

jmeetze80
Beginner

Don't upgrade to it yet. Go to 6.2.3.7 and stay at that version until Cisco gets the bugs fixed in 6.3. I've opened 3 cases since I upgraded to 6.3 and all issues were traced back to a bug or being investigated by the BU as a potential bug. I spoke to a senior engineer on the FirePower team and he said 6.2.3.7 is the most reliable version right now even though they have 6.2.3.9 out now.

jamesvc3
Beginner

6.3 is fine.  Upgrade went great.  6.2.3.7 to 6.3. 

Read the documentation, know what you're doing, be patient, pay attention to appliance health during the procedure.  Four 5545X ASA's on 9.6 with FP Services, FMC virtual on b series blades.

 

Content for Community-Ad