Showing results for 
Search instead for 
Did you mean: 

FirePower Remote Storage Management



I've bee trying for a while to get my FMC to talk to remote storage so I can place my backups and reports there. For some reason my FMC refuses to talk to any remote storage device I have.  NFS, SMB (haven't tried SSH), neither work. I keep getting an error:FMC_Remote_Storage_Err.PNG

All passwords and usernames that I've tried are getting the error... Am I missing some kind of formatting here?  I use domain\username format or username@domain format. I've also just used the username.

Can someone please shed some light on me here?





Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

I just tested it in my lab and it is working fine. FMC 6.5 to Windows Server 2016 with SMB sharing.

Here are the respective settings I have made:


FMC Remote Storage settingFMC Remote Storage settingServer 2016 SMB shareServer 2016 SMB share


Hi Marvin,

I thought maybe it had to do with the SMB version so I turned on SMB v1 but that still won't connect.  I used the exact same formatting as yours and I get this:

Cant Mount.PNG

I have the verified the share permissions and the user has R/W on it.

What else can I be missing here? 

Thank you.

The error message is quite ambiguous. Perhaps a packet capture on the target SMB hosting server would be informative. 

Hi Marvin,

Wireshark shows the SMB Negotiate Protocol Request being sent from the FMC but the destination host sends a RST flag resetting the connection.


I have no clue what could be causing this.