cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2576
Views
0
Helpful
6
Replies

FTD HA active/standby switching too long

h.dam
Level 1
Level 1

Hello,

I have tested the FPR 2100 HA pair switching time in lab, it took 10 sec.

For our production environment, it is too long.

I remember that ASA 55xx A/S switching is immediately.

 

Do you have the same time?

Maybe there are some specific settings for optimisation, please let it know.

My HA settings are default at this time.

 

Thanks.

 

6 Replies 6

Amine ZAKARIA
Spotlight
Spotlight

Hello @h.dam ,

 

Do you test failover by switching units or shutdown directly connected interfaces ?

Hello Amine,

I did it using FDM GUI and click switch mode.

Hello @h.dam ,

 

Usually i test failover by rebooting the active unit/shutdown switch interface for the link monitored by FDM.

For the manual switch mode it triggered real time, what FDM version are you using ?

Try to switch mode from GUI and verify the show failover state from cli in same time, did it switch real time ?

 

FTD version is 6.7.0

As I said I used FDM GUI HA switch mode. Tomorrow I'll try CLI command.

I got another issue:

from FDM GUI, the reboot works but not the shutdown.

Did you try this?

 

Thanks.

Hello,

I found out finally that it is the OSPF convergence that took time.

The failover works almost immediately.

 

I configured OSPF with BFD on ASA before. But FPR doesn't support it.

So after remplacement, the time is longer.

I also tried to modify the SPF timers but the result isn't what I expected.

 

Do anyone have an alternative solution to use on FPR instead of BFD?

Thanks.

 

Hi @h.dam ,

 

Make sure the secondary has the routes replicated from the primary.

Does your directly connected took time to re-establish the ospf neighborship or the route convergence are slow ?

 

Try to enable the NSF (Non stop forwarding) and let us know your experience!

 

NFS.JPG

 

Hope that helps!

Review Cisco Networking for a $25 gift card