Showing results for 
Search instead for 
Did you mean: 


Help with PIX 501 possible dead inside ports?

I am hoping someone can give me some assistance on a problem I am having on a PIX 501. I recently had a power outage and when the device came back online, the inside interface seems dead. If I do a show interface 1, I get that the interface is administratively up, but the line protocol is down. I have tried different cables and plugging into different switches. I have also tried upgrading the NOS and rebuilding the configuration from the factory default settings.

Also, randomly, if I power the PIX down and bring it back up, the lights for ports 1 - 3- 4 are lit on both the LINK/ACT AND 100MBPS.

The outside interface works fine and is able to receive a IP via DHCP and ping around.

Can anyone please give me some opinions on if this is dead or if there is something else I can try to get this PIX working again?



Rising star

When you say it's "dead" if you have two computers plugged into the pix 501 inside interface ports, can those devices ping each other? Make sure and use straight through patch cables.


(please rate the post if this helps!)

Thanks for the reply. Sorry I should have been alittle more clear. When I say it is dead, I get no link lights on the front of the PIX or on the switchport it is plugged into (I have tried plugging it directly into a NIC/PC also). I have tried both straight through and cross-over cables. Also DHCP is not handing out ip address. If I statically assign ip address, no they can not ping. This config was working fine until the power outage. I have also tried shutting down the interface and then bringing it administratively up again, but still nothing....

Thanks for the help!

Have you plugged a console cable onto the PIX to see if it's booting up?


(please rate the post if this helps!)

Yes, I have plugged in the console cable. That is how I am able to see that the inside interface line protocol is down. Here is what I see if I do a show interface (again, this is coming from the console connection. I had SSH enabled on the inside interface, but since the interface is down, I can't get to it):

show int 1

interface ethernet1 "inside" is up, line protocol is down

Hardware is i82559 ethernet, address is blah.blah.blah

IP address blah.blah.blah.blah, subnet mask

MTU 1500 bytes, BW 100000 Kbit full duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1 packets output, 60 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

0 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)

When I check the Cisco site and search out on the web, they mention that if "line protocol is down", check the cable. And as mentioned earlier, I have tried multiple cables and multiple devices and the interface line protocol will never go up, as it is on the outside interface. That is what is leading me to believe that the interface is hosed from the power outage. I had it plugged into a UPS/Surge Protector at the time of the outage, it was just a case where the outage lasted longer than the battery's power. It was very strange. This thing has worked flawlessly for about a year without any problems.

Thanks again for the help!


From what you are showing me and telling me, I am learning towards a physical issue with the PIX. Got smartnet on it? ;)


(please rate the post if this helps!)

Thanks for your opinion I appreciate it. If that is the problem and I can't fix it, I will be ok with it. I just want to be certain that I have covered all of the bases. By the way, what is Smartnet?

Thanks Again!


Smartnet is the extended cisco technical support contract to extend the warranty for an item:


(please rate the post if this helps!)

Cool. Thanks for the link and the information. I will check it out and consider it. I don't have it now, but I will give it some consideration.

Thanks for all your help!


Content for Community-Ad