cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
631
Views
0
Helpful
2
Replies

NAC 4.5 not performing ADSSO

rc.castillo
Beginner
Beginner

Hi,

     I am running a NAC 4.5 platform on a network with 2 AD servers.  I have followed all the needed configuration and troubleshooting based on cisco documents, but ADSSO still doesn't work.  What am I possibly missing?  Time is synchronized running on a ntp server, have a valid ktpass, correct kerberos ticket shows on the kerbtray.  Still when my test pc logs on to the network, it is not performing SSO but asks for a local user account through the CCA.  Please help.  Thanks

Regards,

Dan

2 REPLIES 2

Faisal Sehbai
Rising star
Rising star

Dan,

Please post your unauthenticated traffic policies.

Faisal

manfernandez
Beginner
Beginner

Make sure that it is not Windows Server 2008 64Bit (not supported)  also Windows Server 2008 32 or 64 bit require a patch.

If you login into the CAS with the /admin and turn the logging up to 'Trace' on 'Active Directory Communication Logging".  Look for an error:

Unable to start server ... Client not found in Kerberos database (6)

This means you need to install Hotfix KB951191

Also: if you run the ktpass on the same user multiple times, you will have issues as well (per TAC) you will need to create a new user and use that one.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: