cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
299
Views
0
Helpful
0
Replies

NAC guest server upgrate to 2.0.3 not working

Hi,

We were trying to upgrade NAC guest server from version 2.0.2 to 2.0.3.

but it failed with error:

Failed with return code 1

Output:

Error: Missing Dependency: sendmail = 8.13.8-2.el5 is needed by package sendmail-cf-8.13.8-2.el5.i386 (installed)

Type: Unhandled ShellException

Filename: Shell.class.php

Line: 270

Script: upgrade.php

PID: 1976

After this I tried one more time but with kernel error:

Failed with return code 1

Output:

Transaction Check Error:

  package kernel-2.6.18-194.11.3.el5.i686 is already installed

Error Summary

-------------

Type: Unhandled ShellException

Filename: Shell.class.php

Line: 270

Script: upgrade.php

PID: 2716

Looks like fail in upgrade script…?

Everyone's tags (1)