cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
771
Views
0
Helpful
3
Replies

NAC OOB L3 remote problem

alex goshtaei
Level 1
Level 1

Hi All,

I have remote site with above design. "login" is gray out in CAA. I run tcpdump on NAS, and I saw packets are hitting eth1 on NAS. In NAM, I got this error message "Unable to process out-of-band login request from [00:00:00:00:00:00 ## 10.111.18.3] Administrator. Cause: MAC address of 10.111.18.3 not found.".

any idea would be very appreciated. if you need more information, please let me know. it's kind of urgent.

thanks

Alex

3 Replies 3

Faisal Sehbai
Level 7
Level 7

Alex,

Verify your SNMP settings on the CAM and switches. That message always indicates SNMP problems. Make sure the strings are all right in the places they need to be.

HTH,

Faisal

Hi Faisal,

I am pretty sure SNMP is right. switch has been added to NAM successfully. so there is no SNMP issue. I have this problem for the users in remote location only. users in local location can login without any problem.

any suggestion would be appreciated.

I am using 500 Express switch in remote site. is it causing the problem?

thanks again.

Alex

Alex,

SNMP is used in two places. The error message you indicated earlier means that the CAM hasn't received the trap from the switch, and hence doesn't know of that client.

It is SNMP, I assure you of that. Please re-check your settings, and if still no go, open a TAC case so we can take a look at it for you.

HTH,

Faisal

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card