cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2226
Views
5
Helpful
8
Replies

PIX 535 Firmware 7.0.0

Sirio Carchedi
Level 1
Level 1

Hello everyone,
I need to downgrade an old PIX 535 from pix804-48 version to 6.3.4, but i get this message:

Image must be at least 7-0-0-0 error in file ...

Could someone please provide me at least version 7.0.0?

Thanks in advance

 

Sirio

8 Replies 8

balaji.bandi
Hall of Fame
Hall of Fame

PIX EOL more than decade. what is the reason for downgrade ? (why you want to break the kit it was working).

i do not believe cisco remmember this version any more.

 

Only Google can help you.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hi BB,

I need to replace a failed PIX configured in failover mode, so I need the same firmware version as the current active.
Obviously there is nothing on Cisco and not even on Google.

 

Sirio

This version is no longer supported and no longer available for download from Cisco.  If this is installed in a production network, that is very interesting and I would highly recommend upgrading to a newer supported version.

If this is a lab, then searching the internet for the version you are looking for would be your only option.

--
Please remember to select a correct answer and rate helpful posts

Hi Marius,
it is not a lab, I would have to replace a faulty PIX configured in failover mode so I need the same firmware version of the active, also for the upgrade of the acvtive PIX I will need version 7 for the intermediate step from 6 to 8 .. Do you know if there is a way to downgrade without the intermediate step?

There has been nothing on Cisco for a long time and I can't find the firmware I need on Google...


Thanks in advance

 

Sirio

@Sirio Carchedi 

If this PIX is part of an HA pair, then you could copy the fimrware from the other working device.

 

Alternatively you could contact your Cisco partner, who could contact Cisco, as they have an internal ftp site that host all the old images...but I have no idea if they would have a PIX image though.

Hi Rob,
I already have firmware 6.3.(4) of the PIX that is working, the problem is that the replacement PIX has release 8.0.(4)48 and I need at least 7.0.0 to downgrade the replacement device or upgrade the PIX that is working...unfortunately I could not find the firmware anywhere.

 

Sirio

Marvin Rhoads
Hall of Fame
Hall of Fame

Years back we used to be able to get past-end-of-life support from some third party resellers. I believe Cisco has had them stop that practice though.

I remember having to delete Pix firmware, squeeze the disk to recover unused space and then xcopy the desired version all over a remote serial console that was able to jigger to give me 115 kbps speed. It took me half a day but I was able to restore the Pix HA pair. This would have been around 2012 and they were already past support then.

Even if you could find a reseller willing to offer it, I suspect the cost would exceed that of a brand new pair of Firepower 1010 appliances since you are buying "bespoke" service. The Firepower appliances would have many time the throughput of the Pix, do everything it does security-wise as well as provide MUCH better protection for the network.

Hi Marvin,
in fact the big problem is the lack of Cisco support for such old devices, removing the PIX to install new equipment would be the best choice but it is our customer who has to decide and for the moment we should restore the PIX.

 

Sirio

Review Cisco Networking for a $25 gift card