cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
278
Views
0
Helpful
0
Replies

Portmap translation creation failed for icmp

I am trying to setup for the first time a CISCO ASDM 5510 that I recently bought from 2nd hand.

 

My plan is simple:

e/0 (outside) no income traffic allowed at all

e/1 (office) my home-office

e/2 (servers) it is my home lab I have some servers there and I want to be able to ping and ssh from e/1 (office) but it is not working yet :(

e/3 (smarthome) I added a wireless AP and I have all those iot devices from my house connected on this separated vlan

managment/0 can be access through management port or

 

e/1 (office) can't ping or access e/2 (servers) I already tried allowing icmp, ssh and creating a service-group for icmp

 

from a laptop connected to office network with ip 192.168.5.33 when I ping to a server running on servers network on ip 192.168.6.7 I get this error message:

 

Portmap translation creation failed for icmp src office: 192.168.5.33 dst servers: 192.168.6.7 (type 8,code 0)

 

Any suggestion?

 

follow below my config:

 

Result of the command: "sh run"

: Saved
:
ASA Version 8.2(5)
!
hostname ciscoasa
enable password ************** encrypted
passwd ************** encrypted
names
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 192.168.1.252 255.255.255.0
!
interface Ethernet0/1
description office
nameif office
security-level 100
ip address 192.168.5.1 255.255.255.0
!
interface Ethernet0/2
description servers
nameif servers
security-level 100
ip address 192.168.6.1 255.255.255.0
!
interface Ethernet0/3
description smarthome
nameif smarthome
security-level 100
ip address 192.168.7.1 255.255.255.0
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.10.1 255.255.255.0
management-only
!
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group network obj_any
object-group icmp-type ping
icmp-object echo
icmp-object echo-reply
icmp-object traceroute
access-list office_access_in extended permit ip any any
access-list servers_access_in extended permit ip 192.168.5.0 255.255.255.0 any
access-list servers_access_in extended permit icmp 192.168.5.0 255.255.255.0 any object-group ping
access-list servers_access_in extended permit tcp 192.168.5.0 255.255.255.0 any eq ssh
access-list office_access_in_1 extended permit ip 192.168.5.0 255.255.255.0 any
access-list office_access_in_1 extended permit icmp 192.168.6.0 255.255.255.0 any
pager lines 24
logging enable
logging console errors
logging asdm informational
mtu management 1500
mtu outside 1500
mtu office 1500
mtu servers 1500
mtu smarthome 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (office) 1 0.0.0.0 0.0.0.0
nat (servers) 1 0.0.0.0 0.0.0.0
nat (smarthome) 1 0.0.0.0 0.0.0.0
access-group office_access_in in interface office control-plane
access-group office_access_in_1 in interface office
access-group servers_access_in in interface servers
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.10.0 255.255.255.0 management
http 192.168.5.0 255.255.255.0 office
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
management-access office
dhcpd dns 8.8.8.8
!
dhcpd address 192.168.10.2-192.168.10.254 management
dhcpd enable management
!
dhcpd address 192.168.5.10-192.168.5.100 office
dhcpd dns 8.8.8.8 8.8.4.4 interface office
dhcpd enable office
!
dhcpd address 192.168.6.2-192.168.6.100 servers
dhcpd dns 8.8.8.8 8.8.4.4 interface servers
dhcpd enable servers
!
dhcpd address 192.168.7.2-192.168.7.100 smarthome
dhcpd dns 8.8.8.8 8.8.4.4 interface smarthome
dhcpd enable smarthome
!
threat-detection basic-threat
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
inspect icmp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:daf222bbc28a5a6a56d16b57633efd8f
: end