cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1055
Views
0
Helpful
0
Replies
sean.graham
Beginner

Servers lose connectivity to ASA / Possible ARP issue?

I have a 5512x running 9.0.1. We created an interface which is on our server network so there is direct access from our management servers, Solar Winds Orion and our Radius server.

The interface on the ASA, Orion, and the Radius server are all on the same VLAN. Basically it goes ASA - swtich - switch - switch - then the servers are VMs.

In Orion, it loses connectiviey temporarily. ICMP messages don't go through, so it reports the ASA as being down. I can get to it on the management port and it logs me in fine. Eventually it sometimes ask me to log back in as it can't access the Radius server. The ARP table on the ASA and the servers show the correct IP - MAC pairing. When I clear the ARP table on the ASA, pings start responding again from the Orion and Radius server. If I leave it alone, it eventually comes back. There is no pattern in how log the ASA stops responding and how log it remains up before not responding again.

I turned off proxy arp on the asa interface (just a guess), but that didn't help.

The only confusing log I see on the ASA is this:

3Nov 09 201211:48:49313001172.3.0.1Denied ICMP type=5, code=1 from 172.31.0.1 on interface ServerNet

172.3.0.1 is our server net gateway, but there is no routing going on between the ASA and the server because of being on the same VLAN.

Any suggestions?

0 REPLIES 0
Content for Community-Ad