cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

706
Views
0
Helpful
3
Replies
Highlighted
Beginner

SSH unavailable after ASA 8.21 upgrade from 8.12

ssh was working perfectly for one year on ASA 5510 (ASA 8.12) until it was recently upgraded to ASA 8.21. When i try to connect via putty, i get

'Network error: Software caused connection abort'

I regenerated RSA key to no avail. Please advise. thanks

3 REPLIES 3
Highlighted
Rising star

try a different version of putty or securecrt. perhaps there is a problem with the ssh version.

Highlighted

reconfigure the ssh including rsa keys

Highlighted

ssh version is 2 and that's why putty supports. It is not putty because it works fine connecting ssh version 2 on other ASA 5510s.

Content for Community-Ad