cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1477
Views
5
Helpful
2
Replies

Upgraded OS Now ASDM Won't Work

mlenco
Beginner
Beginner

Hello

I upgraded the OS on our ASA 5505 from asa917-9-k8.bin to as917-16-k8.bin to mitigate the 200 day bug. All but one ASA upgraded nicely and can be reached by ASDM. This ASA upgraded but I can't connect to it in ASDM. It is the only device with multiple contexts system and notsystem. I have ASDM 7.6.2 on all ASA.

 

With ASDM open and other devices added I click on the IP address of this ASA just upgraded and it errors out-Device Error: Could Not Open Device <IP ADDRESS>.

1 Accepted Solution

Accepted Solutions

mlenco
Beginner
Beginner

I found a solultion myself.

 

https://www.experts-exchange.com/questions/28402483/Can't-get-ASDM-to-load-on-ASA-5505-after-upgrade.html

 

I issued the following command to get everything working:

ssl encryption aes256-sha1 aes128-sha1 3des-sha1 des-sha1

Looks like for some reason the device didn't have the ssl encryption enabled for the asdm to work.

View solution in original post

2 Replies 2

mlenco
Beginner
Beginner

I found a solultion myself.

 

https://www.experts-exchange.com/questions/28402483/Can't-get-ASDM-to-load-on-ASA-5505-after-upgrade.html

 

I issued the following command to get everything working:

ssl encryption aes256-sha1 aes128-sha1 3des-sha1 des-sha1

Looks like for some reason the device didn't have the ssl encryption enabled for the asdm to work.

You don't want to enable DES nowadays ... And also 3DES is typically not needed anymore if you don't have to support Windows XP.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers