Showing results for 
Search instead for 
Did you mean: 

vFTD on ESXi 6.5 continues to reboot



After installation of vFTD on ESXi 6.5, the VM vFTD continuous to reboot.


Attached you will find screen shots about VM vFTD config in ESXi plus extracts from boot sequence [Console output].


I would appreciate, if someone could please share his/her experience and the appropriate fix [if same/similar issue was experienced].



10 Replies 10

Hi Netmart

What hardware are you running the ESXi 6.5 on?

I've had this exact issue running virtual instances of ESXi 6 and 6.5 on my
laptop, with the vFTD running on top of it.


Hi Phil, The physical host is a HP Pavilion T17, Windows 10, 64-bit Operating System. I tried to run vFTD on VMware Workstation 15 Pro with exact the same result. Next, I installed ESXi as virtual machine on VMware Workstation 15 pro and ran vFTD as VM on this ESXi Server platform - same result. You mentioned, you had to face the same experience when you were running vFTD on laptop; were you able to eventually get it fixed? Please advise. Thanks, Netmart

Abheesh Kumar
Rising star
Rising star


vFTD Installation guide, Please have a look.




Thank Abheesh for providing me with this guide.


Do you have some (successful) experience in stalling vFTD on ESXi?

Hi Netmart,
Actually i didn't get a chance for installing vFTD.

Abheesh Kumar
Rising star
Rising star
Which version of vFTD are you trying to install...??

Hi Abheesh,

I am trying to install Cisco_Firepower_Threat_Defense_Virtual-ESXi-6.2.0-363 on ESXi 6.5.

Please note that ESXi is running as virtual machine on VMware workstation 15 Pro.

The physical host is a HP Pavilion T17 with Windows OS 10, 64-bit, Version 1803, OS build 17134.472 

I also tried to directly run vFTD as virtual machine on VMware Workstation 15 Pro  with same result.


Is there any way to log the boot process of vFTD in order to figure out what triggers the reboot?


You may want to take a look at the attached files including the VMware log plus some screen shots of ESXi config and vFTD boot process.






Hi Netmart

vFTD is not certified to run on VMware Workstation. Only:

VMware vSphere Hypervisor/VMware ESXi 5.1
VMware vSphere Hypervisor/VMware ESXi 5.5
VMware vCloud Director

I would recommend you try setting up ESXi on your VMware workstation or
VMPlayer, use the vSphere client to connect to the virtual ESXi, try
setting up the vFTD from there.

Kind regards

Sorry I got my notes wrong:

vFTD 6.2.0 - supported on ESXi 5.5, ESXi 6.0

Same result. But thank you for trying to help.

So I assume it was working out for your when running on ESXi 6.0 ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers