Showing results for 
Search instead for 
Did you mean: 

Can't access Catalyst 2960s-48TS-L


Hello to everybody,

this is my first post here so may forgive if I do anything wrong.

A company came and installed all the catalyst switches at our network 14 (2960) and 2 (WS-C3750G-12S).

All seem to working just fine. The DHCP server is up and running. The PC are getting a dynamic IP from the DHCP and all seem to be in order.

But when I installed the Cisco Network Assistant I found out that only the two 3750 where on the IP range of my network and only two of the 2960, all the other 2960 (12) had a private IP up to

The Cisco Network Assistant reports that I need a level 15 access username and password in order to complete the topology.

Also when I try to enter the IP of the 2960 I get a message

"The server IP:80 at level_15_access requires a username and password.

I tried all the usual stuff (cisco, Cisco, admin, root) and nothing seems to work.

tried also with different browser (IE, firefox, chrome) and with Windows XP and 7.

From the company that the installed them the assured me that is the original config so it must me the original password.

But why I can't loggon to the page of the switch or even from the Cisco Network Assistant??

Thanks and hello from beautiful Hellas.

Rising star

The good news is you can reach them.

It sounds like there may be a difference between the console login and the vty login.

Are the switches remote? is there any way you could connect to the console port and try to login/

Community Member

The switches are not remote,but is going to be a problem moving a pc to any of the locations, since the laptop don't have any com ports. If I connect through the USB is the same?

I tried though to telnet some of the machines and the answer I got is "Password required, but none set"

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards