Showing results for 
Search instead for 
Did you mean: 

Cisco Catalyst 2960 Series POE-24


Hi All

Looking for a little help. I have just received several of the switches above to install onto my network. This is the first time I have used Managed Switches. So I used the documentation to connect to the switch and enter Express Setup. I give the Switch an IP address, the Subnet of my network and the default gateway and also give it a host name, then I save this information.

Unfortuantly after this I can not see the Switch on the IP Address I have assigned or the default IP address of I have made sure all the information i have entered into the switch is correct, I have even rest the switch and started again, but still the same thing happens. I thought it may be the switch itself, so I tried another switch, but the same thing happens. I am a little lost.

The switch itself is working, as I have connected devices to the switch and I can ping the device itself, I can ping to the device and from the device on the switch to anywhere on the network, I just cant ping the switch itself.


Douglas Bell

Leo Laohoo
VIP Community Legend

Use CLI:

conf t
hostname <switch name>
interface vlan <enter a vlan of your choice>
ip address <IP address> <subnet mask>
no shutdown
!  The following lines below will configure ports 1 to 24 to a vlan of your choice
interface range fastethernet 0/1 - 24
switchport mode access
switchport access vlan <vlan>
!  The following lines will enable spanning-tree portfast ports 1 to 24
spanning-tree portfast
!  To prevent network loops, the line below will disable a port if the switch will detect the port is connected to another switch or itself
spanning-tree bpduguard enable