cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco SF-300 Trunking

809
Views
0
Helpful
0
Comments

Hi,

     I've been trying to set up a trunk between a SF-300 and 3560 without success, in spite of i've been sticking to the manual "Cisco Small Business 300 Series Managed Switch Administration Guide Release 1.2.7". So, i wonder if any of you could help me with this issue.

Into the Cisco Catalyst 3560 I configured the following commands,

interface FastEthernet0/29

description Puesto de PruebaVLANs

power inline never

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

and as result of this i have

SBSTRCPCO01#sh int trunk

Port        Mode         Encapsulation  Status        Native vlan
Fa0/29      on           802.1q         trunking      1
Po1         on           802.1q         trunking      1

Port        Vlans allowed on trunk
Fa0/29      1-4094
Po1         1-4094

Port        Vlans allowed and active in management domain
Fa0/29      1,167,201,418,500
Po1         1,167,201,418,500

Port        Vlans in spanning tree forwarding state and not pruned
Fa0/29      1,167,201,418,500
Po1         1,167,201,418,500

into the Cisco SF-300 I configured these commands,

vlan database

vlan 2,418

!

interface vlan 418

ip address 10.0.18.10 255.255.254.0

no ip address dhcp

!

interface vlan 1

name Default

no ip address dhcp

!

interface fastethernet1

switchport mode access

!

interface fastethernet2

switchport mode access

switchport access vlan 418

!

interface gigabitethernet3

speed 100

no negotiation

switchport trunk allowed vlan add 418vlan database
vlan 2,418
!
interface vlan 418
ip address 10.0.18.10 255.255.254.0
no ip address dhcp
!
interface vlan 1
name Default
no ip address dhcp
!
interface fastethernet2
switchport mode access
switchport access vlan 418
!
interface gigabitethernet3
speed 100
no negotiation
switchport trunk allowed vlan add 418

So as result of all this configuration,

- I can ping  the PC which is connected to fastethernet1 (Native VLAN ID 1 )

- I can ping  the managment interface (On interface vlan 418).

- but,  I can´t ping the PC which is connected to fastethernet2 (VLAN ID 418)

It's like the VLAN ID 418 wasn't propagated into the switch from the trunk interface gigabiteethernet3, which is a tagged, to the interfase fastethernet2, which is untagged.

So appreciate any clue which it help me to fix this problem.

regards so appreciate any clue which it help me to fix this problem.

regards

Rodrigo

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards