cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Hi Guys. I am new to the whole discussing thing, please comment in helping me describe issues better. I have a Cisco 1941w Router, Wan Router and Internal network. I cant ping from the internal network to the VPN network.

32
Views
0
Helpful
0
Comments

My config is below.  What we are trying to achieve is to access the VPN from the internal network. (192.168.1.0).  I can ping the (192.168.191.0) ip's from the Cisco itself but not from other workstations on the network.

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ES_LAN$

ip address 192.168.1.251 255.255.255.0

ip nat inside

ip virtual-reassembly in

no ip route-cache cef

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

ip address 10.39.254.170 255.255.255.0

ip nat outside

ip virtual-reassembly in

encapsulation ppp

!

ip forward-protocol nd

!

ip http server

ip http secure-server

!

ip nat inside source list Source_LISTNAME interface Serial0/1/0 overload

ip route 0.0.0.0 0.0.0.0 10.39.254.169

!

ip access-list extended Source_LISTNAME

permit tcp any host DESTINATION IP range port start port end

permit tcp any host DESTINATION IP range port start port end

permit tcp any host DESTINATION IP range port start port end

!

control-plane

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

transport input all

!

scheduler allocate 20000 1000

end

CreatePlease to create content
Content for Community-Ad