cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

how 2 outside+1 inside nat in 2 interfaces

81
Views
0
Helpful
0
Comments

interface FastEthernet0/0
ip address 61.1.1.130 255.255.255.240
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 61.1.1.129
no ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.31
dialer-list 1 protocol ip permit
!

above configs is working

but today, the ISP give me a other ip which come from the same line

the IP is special for the some webside

so how can i thought out from the extra IP

IP

62.22.18.186

marks

255.255.255.252

gateway

62.22.18.185

i had tried using sub interfaces,but dons't work, it always just let only one Wan ip outside, because the route just have only 2 interfaces

please help!!