cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

le router cisco 887 VA-K9 ne diffuse pas les adresses IP au reseau local

3059
Views
0
Helpful
6
Comments

Question

 

bonjours

j ai une question j ai achete un routeur cisco 887VA-k9 , je le configuré avec la configuration ci-
dessous

si je le lier avec mon pc portable sur l un de ses ports directement ça marche toute est bien ( la
connexion internet + mon pc portable à une addresse ip) , au contraire si je le lier avec le switch
(procurve 1700-24 ) de mon reseau local rien ne fonctionne (pas des adresse ip sur mes poste interne+pas
d internet aussi pas d'une connexion de mon pc lier au switch vers le routeur)

sachant que j ai pas pas des vlan

Merci

 

ROUTER#sh run
Building configuration...

Current configuration : 1938 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 hhkhhyyhcff
!
no aaa new-model
memory-size iomem 10
!

ip dhcp excluded-address 192.168.2.5
ip dhcp excluded-address 192.168.2.1
!
ip dhcp pool aukh2007
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1 8.8.8.8
lease 7
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ174070LR
!
!
!
!
!
!
!
controller VDSL 0
!

!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname khajinekh@menara
ppp chap password 7 069B00356C4F1A0A
ppp ipcp dns request accept
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
banner motd ^C
################# This is a se^C
!
line con 0
exec-timeout 0 0
password 7 045802150C2E4D5B02115747425C
logging synchronous
login
no modem enable
transport output all
line aux 0
line vty 0 4
password 7 05080F1C22434F1C120D45425B5B
logging synchronous
login
transport input telnet
line vty 5
password 7 14141B180F0B
logging synchronous
login
transport input telnet
!
!
end


ROUTER#show ip interface brief
Interface IP-Address OK? Method Status Prot
ocol
ATM0 unassigned YES NVRAM initializing down

Dialer0 unassigned YES NVRAM up up

Ethernet0 unassigned YES unset down down

FastEthernet0 unassigned YES unset down down

FastEthernet1 unassigned YES unset down down

FastEthernet2 unassigned YES unset down down

FastEthernet3 unassigned YES unset down down

NVI0 unassigned YES unset administratively down down

Vlan1 192.168.2.1 YES 20 manual up up

Answer

 

Comments
Contributor

bonjour

 

si  j'ai bien compris quand tu connectes l' une des interfaces Ethernet 0,1,2,3 sur le switch HP rien ne marche et si tu connecte ton PC sur ces interfaces ca marche bien.

si c le cas alors je pense q tu dois utiliser un cable reseau croise (coss cable) entre le routeur et le switch car tu es en train de relier switch a switch. dans ce cas un cable droit ne fonctionne pas si ton switch n est pas intelligent (fonction MDX)

 

si ca ne marche pas toujours, donne ton PC une adresse statique 192.168.2.20 par exemple et essaie de pinguer ton routeur . 

Beginner

@ohassairi wrote:

tu dois utiliser un cable reseau croise (coss cable) entre le routeur et le switch car tu es en train de relier switch a switch. 

 


^ This.

Were you able to fix the problem?

 

Enthusiast

Screenshot from 2018-04-11 11-31-57.png

Beginner

merci pour tout vos efforts et tous vos réponses; 

mais je fais les solution proposés , toujours reste le même problème , le routeur vers l extérieur ( l internet) ça  marche ; mais vers le switch lier aux PC , le routeur ne diffuse pas les adresses ip 

 

Merci 

Contributor

sur quel port tu as connecte le cable de casacde ? car je vois toutes les interfaces down:

 

FastEthernet0 unassigned YES unset down down

FastEthernet1 unassigned YES unset down down

FastEthernet2 unassigned YES unset down down

FastEthernet3 unassigned YES unset down down

 

Beginner

bonjours 

j ai essayé encore de faire cette config : 

 

Router#show run
Building configuration...

Current configuration : 2101 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 dkkF/Zmggffffhhfrggyc6GI
!
no aaa new-model
memory-size iomem 10
!
ip dhcp excluded-address 192.168.2.5 255.255.255.0
ip dhcp excluded-address 192.168.2.1 255.255.255.0
!
ip dhcp pool fst
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1 8.8.8.8
lease 7

no ip domain lookup
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ174070LR
controller VDSL 0
interface Ethernet0
no ip address
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname agennnce
ppp chap password 7 0111
ppp pap sent-username agennnce password 7 0111
ppp ipcp dns request accept
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
banner motd ^C
################# This is a se^C
!
line con 0
exec-timeout 0 0
password 7 045806446656
logging synchronous
login
no modem enable
transport output all
line aux 0
line vty 0 4
password 7 05080F1C46565B5B
logging synchronous
login
transport input telnet
line vty 5
password 7 1hjhhj4646
logging synchronous
login
transport input telnet
!
!
end

****************************************************

Router #show ip interface brief
Interface IP-Address OK? Method Status Protocol
ATM0 unassigned YES NVRAM up up

Dialer1 41.142.240.200 YES IPCP up up

Ethernet0 unassigned YES NVRAM down down

FastEthernet0 unassigned YES unset up up

FastEthernet1 unassigned YES unset down down

FastEthernet2 unassigned YES unset up up

FastEthernet3 unassigned YES unset down down

NVI0 unassigned YES unset administratively down down

Virtual-Access1 unassigned YES unset up up

Vlan1 192.168.2.1 YES NVRAM up up

**************************************** 

Router#show interfaces dialer 1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 41.142.240.200/32
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 4/255, rxload 255/255
Encapsulation PPP, LCP Closed, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 06:46:31
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 1000 bits/sec, 1 packets/sec
42653 packets input, 44958241 bytes
30346 packets output, 2505800 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 574 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 71/255
Encapsulation PPP, LCP Open
Stopped: CDPCP
Open: IPCP
PPPoE vaccess, cloned from Dialer1
Vaccess status 0x44, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:05, output never, output hang never
Last clearing of "show interface" counters 06:34:59
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
41311 packets input, 44571296 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
28040 packets output, 2244856 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

**********************************************  

mais je trouve que :

mes poste pc sans  adresse ip 

si je connecte mon pc avec une adresse statique directe avec mon routeur , j ai l accès à internet mais se déconnecte de temps en temps.

donc 

est ce que ma config est juste?

pourquoi mon dhcp de mon routeur  ne diffuse pas l adresses ip aux pc de mon reseau local

 

Merci

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards