cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Unable to access Internet Cisco 881W Router. I am able to ping 8.8.8.8. See config below. Help

125
Views
0
Helpful
0
Comments

Anything wrong with my config below? I am able to ping outside addresses e.g. 8.8.8.8 and 206.190.36.45 from the router and workstation (Workstation has a dhcp ip: 10.10.10.4)
I am unable to go online when I launch internet explorer or chrome. Help!!!


ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
!
ip cef
ip domain name xxxx.local
ip name-server xx.xx.xx.xx
ip name-server xx.xx.xx.xx
no ipv6 cef
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
duplex full
!
interface FastEthernet3
switchport mode trunk
no ip address
!
interface FastEthernet4
no ip address
ip virtual-reassembly in
shutdown
duplex full
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
description InSide Network
ip address 65.xx.xx.xx 255.255.255.240 secondary
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Vlan39
ip address 152.xx.xx.xx 255.255.255.252
ip nat outside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Vlan39 overload
ip route 0.0.0.0 0.0.0.0 152.xx.xx.xx
!
access-list 1 permit 10.10.10.0 0.0.0.255
no cdp run