cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
137
Views
0
Helpful
0
Replies
Highlighted
Cisco Employee

Cisco VTS 262 NED

 

I have below snapshot from NED VTS 261 and 262 

Any reason why we have package-meta-data.xml of VTS 262 NED with 1.0 . It should have been 262 just like version in 261 

 

[admin@xxx-nso-1 cisco-vts]$ cat package-meta-data.xml
<ncs-package xmlns="http://tail-f.com/ns/ncs-packages">
<name>cisco-vts</name>
<package-version>2.6.1</package-version>   >>>>>>>>>>>>>>>>>>>for VTS 261
<description>Generated netconf package</description>
<ncs-min-version>4.5</ncs-min-version>
<component>
<name>cisco-vts</name>
<ned>
<netconf/>
<device>
<vendor>Acme</vendor>
</device>
</ned>
</component>
</ncs-package>




[admin@xxxnso-1cisco-vts]$ cat /home/admin/VTS2.6.2-NED/cisco-vts/package-meta-data.xml
<ncs-package xmlns="http://tail-f.com/ns/ncs-packages">
<name>cisco-vts</name>
<package-version>1.0</package-version>     ----------------------> for VTS 262 ?? why 1.0?
<description>Generated netconf package</description>
<ncs-min-version>4.6</ncs-min-version>
<component>
<name>cisco-vts</name>
<ned>
<netconf/>
<device>
<vendor>Acme</vendor>
</device>
</ned>
</component>
</ncs-package>

 

This is how we end up seeing on NSO which seems to be confusing. 

admin@ncs# show packages package package-version
PACKAGE
NAME VERSION
--------------------
cisco-vts 1.0

 

Can you pls provide more details around it ? 

Everyone's tags (2)
CreatePlease to create content

Webcast-ISE Deployment and Best Practices