cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
188
Views
0
Helpful
2
Replies
michaelbonnettjr
Cisco Employee

NED and NSO release compatibility

Hi,

If I've downloaded a NED which has been compiled for NSO x.y.z, will it work with NSO x.y.z.a?  I ask because I don't see a NED compiled specifically for NSO x.y.z.a.

Regards,

Michael Bonnett, Jr.

1 ACCEPTED SOLUTION

Accepted Solutions
Jan Lindblad
Cisco Employee

Yes, it should according to our compatibility rules. There's always the risk of any change introducing a bug, and the combination may be yet untested, but I would say you should have a very high degree of confidence when a fourth digit is added or changes.

View solution in original post

2 REPLIES 2
Jan Lindblad
Cisco Employee

Yes, it should according to our compatibility rules. There's always the risk of any change introducing a bug, and the combination may be yet untested, but I would say you should have a very high degree of confidence when a fourth digit is added or changes.

View solution in original post

Jan,

I assumed that was the case. Thanks for the confirmation.

Regards,

Michael