cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
760
Views
15
Helpful
2
Replies

NSO installation on RHEL 8.x

Chri_Erenti
Level 1
Level 1

Does NSO supports installation on RHEL 8.x?

Official doc guide reports that NSO (for System Install) only supports Linux OS, whitout specifying anything else.

So, can I assume that any kind/version of Linux is acceptable?

Does anyone had some experience installing NSO on RHEL 8.x?

1 Accepted Solution

Accepted Solutions

snovello
Cisco Employee
Cisco Employee
Yes it is supported and the wording is there because it is supported on any kind of linux. I have installed several times on different RHEL based releases (CentOS mostly) and the install process is always the same. You just need to be aware of how to use yum, the RHEL package manager to get dependencies.

View solution in original post

2 Replies 2

snovello
Cisco Employee
Cisco Employee
Yes it is supported and the wording is there because it is supported on any kind of linux. I have installed several times on different RHEL based releases (CentOS mostly) and the install process is always the same. You just need to be aware of how to use yum, the RHEL package manager to get dependencies.

Thank you Stefano.

Best Regards

Christian