cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1361
Views
0
Helpful
1
Replies
Highlighted
Beginner

Corresponding MeetingType not found for apidemoeu.webex.com

Hi! 
I am developing integration of webex conferences with my site. But since Thursday I experience this problem when create meeting with XML API : Corresponding MeetingType not found. I am using apidemoeu.webex.com. I do not provide MeetingType in XML Schema when create meeting. Previously it worked fine.
Hope, you can help me with that.
Thanks

Everyone's tags (3)
1 REPLY 1
Highlighted
Beginner

HiI am also facing the

Hi

I am also facing the similar kind of problem. I want to create user by giving only one session type in the XML API but it enabling all the session types.

 

here is the XML API I am using.

 

 string xml = "<?xml version=\"1.0\" encoding=\"ISO-8859-1\"?>";
            xml += "<serv:message xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\" xmlns:serv=\"http://www.webex.com/schemas/2002/06/service\">";
            xml += "<header>";
            xml += "<securityContext>";
            xml += "<webExID>" + webExId + "</webExID>";
            xml += "<password>" + password + "</password>";
            xml += "<siteID>" + siteId + "</siteID>";
            xml += "<partnerID>" + partnerId + "</partnerID>";
            xml += "</securityContext>";
            xml += "</header>";
            xml += "<body>";
            xml += "<bodyContent ";
            xml += "xsi:type=\"java:com.webex.service.binding.user.CreateUser\">";
            xml += "<firstName>" + FirstName + "</firstName>";
            xml += "<lastName>" + LastName + "</lastName>";
            xml += "<webExId>" + userName + "</webExId>";
            xml += "<email>" + emailId + "</email>";
            xml += "<password>" + userPassword + "</password>";
            xml += "<privilege>";
            xml += "<host>true</host>";
            xml += "</privilege>";
            xml += "<active>ACTIVATED</active>";
            xml += "<personalMeetingRoom>";
            xml += "<welcomeMessage>This is welcome message</welcomeMessage>";
            xml += "<headerImageBranding>false</headerImageBranding>";
            xml += "</personalMeetingRoom>";
            xml += "<sessionOptions>";
            xml += "<defaultSessionType>128</defaultSessionType>";
            xml += "<defaultServiceType>SalesCenter</defaultServiceType>";
            xml += "<autoDeleteAfterMeetingEnd>false</autoDeleteAfterMeetingEnd>";
            xml += "<displayQuickStartHost>true</displayQuickStartHost>";
            xml += "<displayQuickStartAttendees>false</displayQuickStartAttendees>";
            xml += "</sessionOptions>";
            xml += "<supportCenter>";
            xml += "<orderTabs>";
            xml += "<tab>Tools</tab>";
            xml += "<tab>Desktop</tab>";
            xml += "<tab>Application</tab>";
            xml += "<tab>Session</tab>";
            xml += "</orderTabs>";
            xml += "</supportCenter>";
            xml += "</bodyContent>";
            xml += "</body>";
            xml += "</serv:message>";

 

Please tell me that how can I enable the session type that I want to make enable.

This widget could not be displayed.