cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7567
Views
40
Helpful
19
Replies

HELP! Packet Tracer MacOS, Router Terminal Has Annoying Voice Over BUG

hezhez
Beginner
Beginner

Hi I got an annoying problem, I've uninstalled PT 8.1.0 many times and even did a clean install. But every time I am opening the router in packet tracer and get into CLI. The voice over just keeps on going, disabling it did not work... Is this a bug?

 

Other solution I've tried:

 

- Updating from Catalina to Big Sur after installing PT it gave the same problem...

19 Replies 19

Martin L
VIP Advisor VIP Advisor
VIP Advisor

 

that is funny a bit! Any PT issues you should go to https://app.smartsheet.com/b/form/e8051c092e07401aa7d50ec2424a6e1c

or use link via PT Help menu called Report an issue .

 

Regards, ML
**Please Rate All Helpful Responses **

psamardzhiev
Beginner
Beginner

Hi HezHez, did you managed to solve this issue? 

I have this bug as well and i've tried everything but without success. 

Thanks for the feedback

Also to mention that i've registered this issue via smartsheet link below, but so far no feedback from Cisco

Nope I still haven't found any solutions.. I think this is a major bug for all MacOS users that use Packet Tracer 8.1.0....

 

I hope there will be an update soon, I don't want to use a VM with Windows to use PT...

jumme
Beginner
Beginner

Did anyone get this solved? Installed CPT 8.1 today on TWO different Macs. They both suffer from speaking all lines of the CLI out loud.

 

Tried disabling macOS voice over, but that seems to be a different voice (since changing speed on in system preferences doesn't affect CLI speaking out loud)... Im on the edge of uninstalling CPT....

Hi Jumme, did you managed to find some workaround ?

 

No, sorry.

 

Workaround seem to be shutting off all sound, which inflicts music and video calls as well. Very annoying.

psamardzhiev
Beginner
Beginner

Hi group members,

does anyone of you managed to find a solution for this bug?

 

macuser
Beginner
Beginner

Hi, I am looking for a solution as well.

Hi, at this point you have 2 options 

1 - work with a sound disabled (i know its a bit annoying)

2 - spin up some light Linux VlM and use the Linux Version of the PT (this is what i am doing and so far the Linux Version of the PT does not have any issues)

 

Hopefully this will help you until Cisco are able to fix this issue 

Cheers,

Petko

 

jumme
Beginner
Beginner

FINALLY the real solution for this god forsaken bug:

 

1) Navigate to the applications top menu and click on "Cisco Packet Tracer" > Services > "Services Preferences"

 

2) On the left make sure "Services" is selected and right scroll down until you see the "Text" section and uncheck "Add to Music as a Spoken Track"

 

3) Save your Cisco Packet Tracer (any work you have done); exit out of application and relaunch.

 

 

- I actually got it from here: https://community.cisco.com/t5/online-tools-and-resources/packet-tracer-8-0-for-mac-cli-how-do-i-turn-off-all-text-to/td-p/4521065

 

I tried it out, and works for me. Packet Tracer no longer speaking out all text. Give it a try.

 

EDIT: Worked 3 times open and close packet tracer. Opening 4th time, still same problem!! **bleep**.

Hi,

i've tried that solution as well, unfortunatelly it doesn't makes any difference. The terminal output is still spoken out.

Looks like Cisco really needs to update or provide us some sort of solution

Is there any way to contact them? 

EDIT: Change is not permanent, sorry. Now looking into removing all TTS voices from the system.

 

 

Gonna offer one more suggestion; though not perfect for every user, it will affect a very few:

 

Navigate to: System Preferences -- Accessibility -- (Left Pane:) -- Spoken content -- Volume: Drag to zero.

Furthermore:

(Left pane:) -- VoiceOver -- (Right pane:) -- Open VoiceOver Utility... -- (Left pane:) Speech -- (Right pane:) Edit -- Volume -- Set to "1" (ONE).

Note: For some reason I can't just to "0", there's a flash of a warning and then reset to "100". But setting to "1" works.

Stop PacketTracer spekaing CLI content.png2.png3.png

That's it!

 

Give it a spin. So far working for me, and since I don't use the spoken content function, it has zero unwanted side effect.

 

Note: For someone using spoken content generally, this might not be a permanent usable solution. This someone would have to look into disabling spoken content pr. app, maybe through automated or Terminal commands.

 

 

I don't even have these options for spoken content or voiceover volume.

psamardzhiev
Beginner
Beginner

Gents, 

i've just updated my PT to 8.1.1 and unfortunatelly the same bug exists - the CLI text is spoken out and there is no way to turn it off

Does anyone have an idea how this can be fixed? 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers