cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6685
Views
0
Helpful
10
Replies

Onplus Critical - Device: Certificate Authority (CA) bundle loaded

SHAWN EFTINK
Contributor
Contributor

I've been seeing this message an increasing number of times lately.  What is this?

GET from server failed -- SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

Shawn Eftink
CCNA/CCDA

Please rate all helpful posts and mark correct answers to assist others searching for solutions in the community.       

Shawn Eftink CCNA/CCDA Please rate all helpful posts and mark correct answers to assist others searching for solutions in the community.
10 Replies 10

Michael Holloway
Cisco Employee
Cisco Employee

Hi Shawn,

We believe we found and corrected this OnPlus issue yesterday, but please let us know if you continue to see these types of messages in the logs.

-mike

Hi Shawn,

It looks like the issue we addressed yesterday fixed On100 activation, but the critical alerts you are seeing be generated here turned out to a a separate issue with an expired SSL certificate of our On100 firmware download server (software.imageboot.com). We believe that we've corrected this issue as well now, but please let us know if you continue to see these events being generated.

We are still experiencing this issue as of 12/5/2013 14:57 PST

2013-12-05 14:57

Critical

Device: Certificate Authority (CA) bundle loadedGET from server failed -- SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

Hi jdevelasco,

Did you receive this alert following activation of an ON100, or are you experiencing this issue periodically with an already installed ON100? Trying to determine the scope of this issue.

-mike

cowboyflr
Beginner
Beginner

get this error when installing device on new customer....12/23/13   any ideas why?

I have this issue with 5 out of 20 customers on one of our accounts. What is the fix for this?

Steven Church
Beginner
Beginner

I have this issue when any of the onplus devices reboot due to power outages. I currently have three offline that did not reload the firmware after a power outage, and one additional that will not download the firmware to register after replacing it.

I would like to get this resolved asap.  steve@cobaltservicesinc.com

Please let us know if this issue is still happening. We have adjusted some configuration on one of our servers and believe that this issue should now be cleared.

Thanks.

as far as I know, I have one devices offline and another that will not download the firmware.

cowboyflr
Beginner
Beginner

we are still getting that issue right I have at least one device still down

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: