cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

566
Views
0
Helpful
3
Replies
alangoh27
Beginner

OnPlus not initializing after factory reset

After a factory reset the unit is sitting with 2 steady amber lights, it doesn't move from here, it's been left for a couple of hours.

The factory reset is done by holding the reset button for 10 seconds or more then both red lights start flashing for 20-30min then they both turn to solid Amber lights.

The Factory reset has been tried multiple times.

Any ideas?

3 REPLIES 3
aqkazi
Enthusiast

Hi Alan,

The solid Amber lights are part of the power on sequence. If both are steady the power on sequence may be hanging.

Please follow these steps:

  1. Could you try a factory reset again, this time hold down the reset button for 15+ seconds?
  2. Also, this time could you try this on a different network? The appropriate ports may be blocked and it isn't able to download it's firmware.
  3. f you could write the sequence of LEDs you see after resetting and post that. What do you see after the blinking red?

After trying the above steps and it still fails, an RMA may be required. Please let me know how the steps above turn out.

Thanks,

The OnPlus Team

Hi agkazi

I’ve tried a couple of times to reset the agent, still doesn’t work. It doesn’t matter how long I hold down the reset button. I even tried to hold the button for more than a minute.

This is a Demo unit so I'm not sure how it can be RMA'd

Hi Alan,

Can you confirm that you've tried performing the factory-reset from a different network?

It's vital to the factory-reset process that the ON100 be plugged into the network (on it's LAN port, not MON), on a network that provides DHCP and has working internet, with HTTP/HTTPS not blocked for the ON100 so that it can download the correct firmware. You only need to press the reset button for 10+ seconds, but it has to be at least 10 full seconds. After that, the unit should automatically power-cycle and then proceed to download a new factory load, which could take up to 15 minutes to download.

-mike

Create
Recognize Your Peers
Polls
How would you describe your level of technical expertise?