Showing results for 
Search instead for 
Did you mean: 

6513,10 Gig cx4 modules, line protocol down, port led shows green, Any Help?

Please can someone help me, i have 2x 6513 switches with 2x ws-x6708-10ge blades in them with 1x X2-10GB-CX4 module in each blade and i'm using the 5m cx4 cables to connect between 6500's, At the moment i have tried powering up ad down blade, removing and replacing cx4 modules and shut no-shut on each port and still i get line protocol down (not connect). im using ios ver s72033 advipservices 12.2(18)SXF13, which is said to support both blades and modules, cx4 cables can only go one way and under port config you cannot set speed or duplex so it cant be any of that but now i'm losing my hair lol. Any ideas? anyone comme across this before?......thanks.

Tom Randstrom
Rising star

Might be a bad cable assembly... have you tried to do a continuity test on each line of the cable assembly?  The wiring for CX assemblies looks like pin 1 to 16, 2 to 15, 3 to 14, etc.  (attached is one vendor's cable assembly diagram).    

Thanks for that will try it today see what's what.....


I just wanted to know if you were able to solve it. As I have a very similar situation on my 2 x 6506E Sup720-3C connected to each other, where I get a (not connected) on the interface status. I tried all that you did. The difference compared to yours is the link led goes off when I do a 'no shutdown', I dont get any thing green. It is always down,down.

Were you able to get your link up up?


Content for Community-Ad
This widget could not be displayed.