cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1209
Views
0
Helpful
3
Replies
Highlighted
Beginner

NAT config | iOS 15| 7600 series router

Hi All,

 

I have an older 7600 router that I would like to use to host NAT:

 

I have the following config:

 

ip nat inside source list 45 interface te5/5 overload

 

ip dhcp pool NAT

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

domain-name ‘test-nat.com’

lease 8

 

access-list 45 permit 192.168.1.0 0.0.0.25

 

 

 

 

int te5/4

description inside facing NAT/default DHCP router

ip address 192.168.1.1 255.255.255.0

ip nat inside

 

 

 

 

 

int te5/5

description outside facing NAT

ip address #public address

ip nat outside

 

 

Everyone's tags (3)
3 REPLIES 3
Highlighted
Beginner

Re: NAT config | iOS 15| 7600 series router

As a bit of added info:

 

i can ping from the global IP,

and the DHCP is working to hand out local IPs just fine. However, it does not appear that NAT is functional. 

show ip NAT statistics shows no translations and I cannot get any info from debugging (debug ip NAT with term mon enabled, right?)

 

Highlighted
Beginner

Re: NAT config | iOS 15| 7600 series router

Is this DTE equipment or DCE equipment? what side of the demarc is this why are you using a dhcp pool for nat could you please provide a diagrahn for your network or that portion of what you are trying to do

Highlighted
Beginner

Re: NAT config | iOS 15| 7600 series router

you need to add an ip nat translation command to translate all the inside addresses to the outside address