cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
339
Views
0
Helpful
9
Replies
Beginner

SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

Hi,
Could someone help on this?
SFP-10G-LR-S is not recognize by my brain new switch.

Hardware: C9300-48P-e
Module: C9300-NM-8X (8x10G Uplink Module)
IOS VER: Version 16.8.1r [FC4]

Don't know why and what to do. need to install my system tomorrow.
Please help.

9 REPLIES 9
VIP Advisor

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

have you check the comptability matrix ?

 

https://tmgmatrix.cisco.com/home

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

Hi Balaji,

I checked and it said that it is compatible. That why we bought that. 

Don't understanding what is wrong.

VIP Advisor

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

show you post the configuration and show inteface status / show interface  x/x

 

BB
*** Rate All Helpful Responses ***
Hall of Fame Guru

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

Console into the switch and reboot.  Post the entire bootup process.  

Post the complete output to the command "sh interface <PORT> trans detail". 

And be ready to raise a TAC Case because I suspect this is CSCvj74744. 

Another option is to upgrade the firmware.

Beginner

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

//////////////////////////////////////////////////////////SHOW Running/////////////////////////////////////////////
Stack1#show running-config
Building configuration...

Current configuration : 20432 bytes
!
! Last configuration change at 16:50:59 EST Fri Feb 8 2019 by admin
! NVRAM config last updated at 16:53:27 EST Fri Feb 8 2019 by admin
!
version 16.8
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service unsupported-transceiver
no platform punt-keepalive disable-kernel-core
!
hostname Stack1
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family

****************Interface Config***********************

interface Port-channel1
description Uplink 20Gbps
switchport mode trunk

interface TenGigabitEthernet1/1/1
description EthChan
switchport mode trunk
channel-group 1 mode active

interface TenGigabitEthernet2/1/1
description EthChan
switchport mode trunk
channel-group 1 mode active
!
*******************************************************
control-plane
service-policy input system-cpp-policy

mac address-table notification mac-move
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify


///////////////////////////////////////////////////Show interface status/////////////////////////////////////////

Port Name Status Vlan Duplex Speed Type
Te1/1/1 UplinkA 20Gbps connected trunk full 10G SFP-10GBase-SR
Te1/1/2 UplinkB 20Gbps notconnect 1 auto auto unknown
Te1/1/3 notconnect 1 auto auto unknown
Te1/1/4 notconnect 1 auto auto unknown
Te1/1/5 notconnect 1 auto auto unknown
Te1/1/6 notconnect 1 auto auto unknown
Te1/1/7 err-disabled 1 auto auto unknown
Te1/1/8 notconnect 1 auto auto unknown

Te2/1/1 UplinkA 20Gbps connected trunk full 10G SFP-10GBase-SR
Te2/1/2 UplinkB 20Gbps notconnect 1 auto auto unknown
Te2/1/3 notconnect 1 auto auto unknown
Te2/1/4 notconnect 1 auto auto unknown
Te2/1/5 notconnect 1 auto auto unknown
Te2/1/6 notconnect 1 auto auto unknown
Te2/1/7 notconnect 1 auto auto unknown
Te2/1/8 notconnect 1 auto auto unknown
Po1 UplinkA 20Gbps connected trunk a-full a-10G N/A
Po2 UplinkB 20Gbps connected trunk a-full a-10G N/A

//////////////////////////////////////show interfaces Te1/1/2//////////////////////////////////////

TenGigabitEthernet1/1/2 is down, line protocol is down (notconnect)
Hardware is Ten Gigabit Ethernet, address is d4ad.7136.2d36 (bia d4ad.7136.2d36)
MTU 1500 bytes, BW 10000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not set
Auto-duplex, Auto-speed, link type is auto, media type is unknown
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

///////////////////////////////////////////show interfaces Te1/1/2 transceiver detail//////////////////////////////

Diagnostic Monitoring is not implemented.

VIP Advisor

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

on high level

 

Auto-duplex, Auto-speed, link type is auto, media type is unknown   <-- is this something can address ?

BB
*** Rate All Helpful Responses ***
Beginner

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

Not sure to understanding. Could you please, eloborate more?

 

Hall of Fame Guru

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)


@weujo1 wrote:

Te1/1/7 err-disabled 1 auto auto unknown


Post the complete output to the command "sh int statu err".

Highlighted
Beginner

Re: SFP-10G-LR-S is not recognize, C9300-NM-8X (8x10G Uplink Module)

"sh int statu err" does not return any data.

CreatePlease to create content
Content for Community-Ad