Showing results for 
Search instead for 
Did you mean: 

Getting EID-2199, Connection timeout on CTC Login

Stephen King

Hi all,

     We are getting  a connection timeout trying to log into CTC. We are using WIN XP SP3 running Java 1.5.0_22. We know it's not the physical connection as we have moved the machine to a known good connection.  Any ideas?

THX, Steve

6 Replies 6

Michael Dooley
Cisco Employee
Cisco Employee

Have you tried turning off the wndows firewall to see if it is blocking you?  Find the network icon in the lower right corner of the screen, right click and choose 'Change Windows Firewall Settings".  Then disable the firewall and see if it starts working.

Yep, tried that, same result. When we try to log in, the CTC initialization window stops at Session Initialization and we get the connect timeout.

What release software is running on the Node?


Anybody have any ideas??


There are many possible reasons for EID-2199:

-incorrect user/pass entered

-firewall blocking some ports/sessions between your pc and the NE

-keyboard layout (country setting usually) incorrect


You can isolate the issue further by:

-trying different PC's at the same location.  If it is happening on other PC's, it could be a user/pass issue or firewall issue.

-try different NE's.  Verify user/pass on NE's regardless of outcome, but you can make sure user/pass are the same on all NE's if the error is only on a certain NE.  Maybe one NE does not have the correct user/pass created or not updated?

-Take a laptop that has the issue and go to the site and connect directly to the NE.  If it works, then it is a firewall or DCN issue.

-Verify your keyboard layout if it happens only on your pc regardless of the location.

If you still have the issue, then open a TAC case.



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers