cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
777
Views
0
Helpful
3
Replies

GLC-LH-SM compatibility with Fujitsu FC9681EGX1-I04 Ethernet card in Flashwave 4100 mux

kvescovi
Level 1
Level 1

I've tried unsuccessfully twice to cut our ATT Internet link over to our new 4451 router with GLC-LH-SM terminating the connection.

The existing router is a 7206 with a 1000 base-LX GBIC transceiver.

The local loop is via a Verizon Fujitsu Flashwave 4100 with FC9681EGX1-I04 Ethernet card (HECI code sbuiab8aad)

There are no problems with the 7206 GBIC talking to the flashwave.

When I move it to the 4451 GLC-LH-SM there is no recognition of a signal.  

As a test, I connected the 4451 GLC to another one in a nexus optical ethernet card and it came right up. I even configured L3 addresses

and was able to ping and ssh to the 4451.

So I made a second attempt with the ATT link.  I changed the GLC in the 4451.  Same result.

I next checked the receive/transmit levels:

GLC tx: 5.2dBm

GLC rx: 5.8dBm (from fujitsu)

These levels are acceptable according to the GLC specs. (ref: http://www.cisco.com/c/en/us/td/docs/switches/metro/me6500/hardware/installation/guide/hig/0Bxcvrs.pdf)

The jumpers between the fujitsu and the 4451 have been verified and the length is about 18m.

Any insight to a solution is appreciated.

 

3 Replies 3

Marvin Rhoads
Hall of Fame
Hall of Fame

I have seen on occasion cases where we have to explicitly specify the interface speed (even though the SFP only runs at one speed).

interface Gix/y

  speed 1000

It's worth a try. Everything else seems OK per your posting.

There isn't a speed setting on the port when media-type is sfp, only auto-negotiation or no auto-negotiate.  Even with auto-negotiate on, as it was, you'd think a console message would be generated.  The console didn't utter a letter. I thought I had a cross in the jumpers, but checked that 3 or more times.  I haven't tried the 'no negotiation auto' yet, but that seems to be the next logical step.

 

interface GigabitEthernet0/0/0
 description att 100 Mb/s ethernet id: .
 ip address 12.x.x.x 255.255.255.252
 no ip redirects
 no ip proxy-arp
 ip access-group att-ipv4-internet-in in
 load-interval 30
 media-type sfp
 negotiation auto
 ipv6 address 2001:xxxx:xxxx
 ipv6 traffic-filter att-internet-in in
!         

 

 

Based on this blog post: 

http://herdingpackets.net/2013/03/21/disabling-gigabit-link-negotiation-on-fiber-interfaces/comment-page-1/#comment-6775

Looks like turning off auto negotiation should do the trick.