cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

137
Views
0
Helpful
4
Replies
Beginner

7912 not responding to softkeys

Hi,

Several 7912's are registered with the the subscriber (4.1(2) sr1).

Sometimes the 7912's do not respond to the softkeys. You can dial the number, but when you hit the dial softkey, it does not respond.

App load: 6-1-1, which I downgraded it to 6-1-0, and same results.

This is happening sporadically. I've tried to erase the phone, and add it again, changed the phone with another 7912. So far the only workaround has been to register the phone with the publisher.

Im getting the following error in the traces:

08/30/2005 13:08:38.539 CCM|StationCtiD::StationOutputSetRinger -- internal error: cannot determine line number!!!|<CLID::CCM-Cluster><NID::10.203.160.12>

08/30/2005 13:08:38.539 CCM|StationCtiD::StationOutputSetRinger -- internal error: illegal line number!!!|<CLID::CCM-Cluster><NID::10.203.160.12>

Any advice would be appreciated.

4 REPLIES 4
Beginner

Re: 7912 not responding to softkeys

Hi, I've got something similar, that we have tac looking at. What happens is, occasionally a 7912 loses the ability to make or transfer calls, however they can receive fine. If they go to transfer, they can press the initial transfer softkey, but the second one to complete the transfer never appears?

To get the phone working again, we have to delete the DN, then recreate, occasionally if there left for a couple of days they also start working again.

load is 7912 060101 sccp050429b

ccm 4.1.2

is this similar to what your seeing ??

Beginner

Re: 7912 not responding to softkeys

Not very similar, but kind of. What happens here is that sometimes from a 7912 I can place and receive calls without any problem, and sometimes I can only receive calls.

When the problem arises, I can see the softkeys, and I can see the number that I type in the screen, and when I push the "Dial" softkey, it doesn't dial anything. It's like if it wasn't communicating with the callmanager. This is very weird, because there are some other phones in the same floor that work ok, the phone right next to this problem one works great.

Anyways, why don't you turn on detailed traces on both callmanagers, and take a look at the timestamp when the problem happens, see if you see anything similar to what I saw.

Common guys, has anybody else seen this problem before??? Im using the latest phone load.

Thanks

Beginner

Re: 7912 not responding to softkeys

Tac found the bug: CSCsa92062

Highlighted
Beginner

Re: 7912 not responding to softkeys

Hi,

I'm experiencing the same bug. I have CCM 4.1.2 what version TAC advise you to install?

Regards

MC

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here