Showing results for 
Search instead for 
Did you mean: 

7960G Factory Reset Problem

Level 1
Level 1

Hi all,

So I picked up a couple of 7960G's running SIP. Naturally they are password locked and the default passwords "Cisco" and "cisco" do not work. I have tried the hold down "#" at boot and this does nothing.

Firmware is POS3-06-3-00

Boot Load - PC030301

DSP Load - PS03AT38

To repeat, the accepted solution of "power off" > "hold down # key" > "lights flash in sequence" does not work on either handset. Is there another "secret" reboot method for this firmware version?

5 Replies 5

Level 1
Level 1

Matt are you saying after the 12345... procedure & the phone reboots that it still comes up with the username/password prompt ?

Procedure described here :

No, that "procedure" just doesn't work. Watched the youtube vids, read all the forum posts.These handsets just don't behave that way. If I hold down the "#" key at boot, it just boots normally and comes up with the Cisco Logo and "Configuring VLANS" and "Requesting Configuration" at the bottom.

Also tried the "**#" at the main screen but the Network config stays locked.

Have you tried to provision it ... from memory you can only do one factory reset before you need to load config files from a TFTP server.
Depending on your softswitch try to provision the phone.

The cisco guide for it is here but is a little detailed compared to the examples on the internet.

Thanks Luke,

Given that the TFTP server is coded in the handset I guess I'll have to configure our TFTP server to that address to trick the handsets.

We'll give it a try!

Hi Mat, i've got same problem, are you resolved this?