cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
446
Views
0
Helpful
6
Replies

ATA186-I Fax Woes. Suggested Settings ?

jmatteo
Level 1
Level 1

Network topology:

Fax-ATA186-3550PWR-6608-T1 Services PRI

or:

Fax-ATA186-3550PWR-2651XM w/ T1 PRI

Cannot get certian fax machines to properly transmit faxes to specific numbers. Majority of faxes are working properly, all receive properly. Transmit on several seems to be limited to specific locations. Route patterns are all up to date in Call Manager.

http://www.cisco.com/en/US/products/hw/gatecont/ps514/products_configuration_example09186a00800d698e.shtml

Based on the above document, I attempted several setting changes for LBR Codec, Standard Codec, Audio/Connect mode:

0x00120012 and 0x00150015

Attempted to configure fax relay and passthrough settings, ECM overide, Packet Redundancy, etc. Nothing seems to help the issue. Same problem appears to be occuring on 6608 T1 and 2651.

I'm specifically interested in the proper settings for an ATA186 that will support Fax relay, or Fax Passthrough properly.

6 Replies 6

jmatteo
Level 1
Level 1

Anybody using ATA's?

gshonting
Level 1
Level 1

I am having the same problem. I solved most of my issues by using 0x00150015 and putting the ATAs in a region that only uses G.711 to everywhere.

But I still have one fax machine in NC that has troubles. I am using 2651XM with an NM-HDV PRI. IOS 12.3.9 Call Manager 3.3.4.

Greetings, I apparently have the exact same configuration as you and am unable to get fax transmissions to successfully occur. Can you please post the changes that needed to be made to your MGCP gateway as well as your ATA?

Thanks in advance,

Jeff

Do u open a TAC case for that. One of our customer have Fax problem with the ATA which is similar as yours. It turn out to be that ATA DO have problem with some of the FAX model.

I have attempted opening a case but as it was P3/P2, it never really got the attention needed. Sure seems as though there are quite a few issues from the included posts.

The max speed supported by the ATA-186-I is 14400Kbps. If you cannot specify this speed or lower on your fax machine, you may have problems right out of the gate.

dhingst
Level 1
Level 1

I've had a great deal of troubles with ATA's and the 6608. I finally reached a stable configuration which has worked well. (Up until recently.)

First, make sure your device loads for both the 6608 and ATA's are at the latest version. Both had various fax related problems until fairly recently.

Next, make sure your QoS settings are in order! Very important even on the local networks. Faxing is very sensitive to any packet loss.

On the fax machines turn ECC off and change the maximum speed to 14400. (9600 is even better) Turn off any non-standard features when possible. Many fax machines operate above 14400 these days when communicating with a compatable (usually same brand/model) machine. This communications more resembles a data modem which causes the ATA all kinds of grief.

In CallManager in the 6608 gateway configuration for each port under the Fax and Modem Parameters uncheck Fax Relay Enable. Then check Fax Error Correction Mode Override and Fax/Modem Packet Redundancy. Also make sure the box for Port Used for Fax Calls is checked. (Of course this will double your bandwidth on fax calls.)

I've tried changes on the ATA's but now use all default settings. (CallManager handles everything.)

I'm currently using CM 3.2.3sr3 but was on 3.2.2c which was very stable with faxing and the above settings. When I upgraded to 3.2.3 faxing refused to work at all until I unchecked the Fax Error Correction Mode Override and Fax?Modem Packet Redundancy. Since then I've started getting complaints about faxes again with certain machines. On some of those machines I've been able to set their maximum speed down to 9600 and problems have mostly gone away.

The secret seemed to be the Packet Redundancy even though we were not having any packet loss on the network and QoS is fully operational. (Some ATA's are local and some are remote so it wasn't a WAN or bandwidth issue.)

On your 2600 routers don't configure them for Fax-Relay, try Fax Passthrough instead. Also turn on packet redundancy.

TAC hasn't been very helpful on this problem. I know it's an ATA problem since I never have any problems when using FXS ports on a router. While the price of ATA's is attractive I've been opting to use FXS ports when I can because they are more stable with faxes and support modems.