cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1098
Views
0
Helpful
3
Replies

CANNOT INSTALL DMM trying to boot from network

AIG Cisco Admin
Beginner
Beginner

Hi i have an issue with installation of DMM on MCS7835H2-DMM51K9  and i have Digital Media Mgr Base V5.1 Perptl SW Lic.  As normal i tried to switch on  for installation but its showing me that its trying to bood from network searching for DHCP . i resterted and pressed f12 and given disk 0 as primary boot device but still the same . Can any one help me out whats the solution for that. Or do i try with a DVD installation.. for that there is no DMM softare i got it with the order. In cisco site i only found the upgrades in software download

3 Replies 3

JD Jones
Beginner
Beginner

Sounds like you got the server with no software installed. If you ordered the NFR, this is apparently normal as I just went through the same thing. You will need to request the demo software that doesn't ship with everything else for some reason.

If this is not a demo system, then my guess is either you ordered the wrong part number (ending with a "=" meaning spare) or you have a disk failure. Regardless, a call to TAC should clear this up.

stevesun79
Beginner
Beginner

I have the same issue, trying to perform initial setup on Cisco UCS C210 M2 server for DMM, but does not boot DMM 'First of Boot Start', tries to boot from network and fails to find bootable media.

I have a DMM 5.2.3 Upgrade CD, included with licensing details, but which does not boot either.

Did you find a fix for this ?? Did you need to order software ?

Hi,

Please see below link to find details which HW support fresh install of

5.2.x software and which needs an upgrade path. Upgrade CD / DVD are not

bootable and if you are trying to install it as a fresh install on Supported

HW please request this software via TAC. Thanks.

http://www.cisco.com/en/US/docs/video/digital_media_systems/5_x/5_2/dms/rele

ase/notes/dms52rn.html#wp238240

Ahsan

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers