cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
111
Views
0
Helpful
5
Replies
Beginner

CCM 3.3(3) Subscriber problem

during the ccm install of my subscriber server i get an error messege saying my private password phrase doesnt match. even though i didnt forget what it was when i loaded the publisher server with ccm. when i try to reset the passwords on the publisher using the call manager admin utility it seems to just sit there for a long time without ever actually changing the passwords.

the servers are not set up on a domain. they are set up as workgroups.

i also have them connected with a crossover cable and they do see each other. i had them on the network as well, but it still made no difference.

5 REPLIES 5
Enthusiast

Re: CCM 3.3(3) Subscriber problem

Can you verify that you have a lmhosts and a hosts entry on both servers.

Highlighted
Beginner

Re: CCM 3.3(3) Subscriber problem

i did add the hostnames of both servers in the etc host file.

Enthusiast

Re: CCM 3.3(3) Subscriber problem

It needs to be in the LMHosts file as well. What service does it get stuck on when changing the password?

Beginner

Re: CCM 3.3(3) Subscriber problem

the lmhost entry was added.

i'm not sure what service it is. its before the ccm install and it's the first window for the private password phrase.

Beginner

Re: CCM 3.3(3) Subscriber problem

Hi, We`ve the same problem than you.

We add entries for host and lmhost, The publicher is in a workgroup, and the connectivity is right...

We run adminutility, use the new password option and then use this password in subscriber, but the problem persist.

Some idea?

Thanks.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.