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CCM global directory problem

mferhai
Level 1
Level 1

Hi,

I am using the CCM 3.2 SPH and when i am trying to update the global directory i ve got this message:

Error

The following error occurred while trying to load the requested page.

Could not update user.

________________________________________________________

Error No: -2100

Error Description: Access Denied

Any comment??

Please help me to fix it.

2 Replies 2

Daniel Baum
Cisco Employee
Cisco Employee

See my last reply. What directory integration are you using?

Dan

Gunter Vlemmix
Level 1
Level 1

What Directory application are you using? The defaul DCDirectroy, Active Directory, or some other LDAP application?

Also, please see Add a New User Does Not Work and You Cannot Access the DC Directory Administrator for

Please see the following:

Errors Occur When Attempting to Access the Cisco CallManager Administration Page from a Browser on a Remote Server

If you can access the Administration Web page locally on the Cisco CallManager server, but not when you browse from a remote machine, verify whether one of the following situations applies to you. They appear in order, from the most frequent reason to the least frequent reason.

Problems Displaying or Adding Users With Cisco CallManager

Symptom

You are not able to add a user or conduct a search on the Cisco CallManager Administration user pages.

Probable Cause

You may encounter the following problems if you are working with Cisco CallManager 3.x installed on a server that has a special character (such as an underscore) in its hostname, or MS Internet Explorer 5.5 with SP2 and a Q313675 patch or above.

When you conduct a basic search and hit submit, the page returns the same page.

When you try to insert a new user, the following error message appears.

The following error occurred while trying to execute the command. Sorry, your session object has timed out. Click here to Begin a New Search

Corrective Action

You may not be able to add a user or do a search on the Cisco CallManager Admin user pages, if your Cisco CallManager hostname contains any special characters such as, underscore or period (for example, Call_Manager). Domain Name System (DNS)-supported characters include all letters (A-Z, a-z), numbers (0-9), and hyphen (-) and any special characters are not allowed. If the Q313675 patch is installed on your browser, make sure that the URL does not contain any non-DNS supported characters.

For more information about the Q313675 patch, refer to MS01-058: File Vulnerability Patch for Internet Explorer 5.5 and Internet Explorer 6.

To resolve this problem, you have the following options:

Access the Cisco CallManager Admin pages using the IP address of the server.

Do not use non-DNS characters in the Server Name.

Use the localhost or IP address in the URL.

Also, please see

Directory Issues

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_troubleshooting_guide_chapter09186a00801eaf9d.html#1026070