Showing results for 
Search instead for 
Did you mean: 

CER Update Failer

So I'm trying to update CER from to through the GUI as I'm not to knowledgeable or comfortable doing said upgrade from CLI. I keep running into the same issue at the same spot. Once I select the Software Upgrades/"install/upgrade" and input the remote filesystem and select next it pulls up the list of available and correct files. I try to run "ciscom.cer_preUpgradeCheck-3.k4.cop.sha512" or the update "UCSInstall_CER_14.0.1.12900-37.sha512.ISO" it attempts to download and then give me a status of Error encountered: The file or directory could not be located. witch is odd as the file server was showing it just fine. this is occurring on both PRI and SEC servers. I have opened a TAC case with not much help. I have updated CUCM cluster to 14 this last Sunday if that makes any difference. I have done multiple restarts and verified that the server has plenty of disk space. The only thing I think it might be but have no supporting information on my thoughts. But that there is currently an inactive version already loaded, this is an older version. Any ideas or help would be great on points to start from. 

7 Replies 7

Jaime Valencia
Cisco Employee
Cisco Employee

Have you already installed the cop file that install the sha512 signing keys that the files you're trying to use are signed with?



if this helps, please rate

I have tried to run the pre-check file. I'll look to see if there is
another cop file i'm missing

I have looked up the cop file that should be what you are talking about at least that's what they are showing in the release notes. getting the same error as trying to load any other file.

I'd try a reboot when possible and try to install the sha512 cop after it.



if this helps, please rate

I have done a reboot of our secondary server and have tried to reload the
COP file with no success.

Sounds like you have done all that you possibly can. Next step, if not already done so, would be to open a SR with TAC to get help from them to look into this.

Response Signature


Tip to fix if CER Update Fail-

  1. Diagnose the problem with an online tool.
  2. Install an intermediate certificate on your web server.
  3. Generate a new Certificate Signing Request.
  4. Upgrade to a dedicated IP address.
  5. Get a wildcard SSL certificate.
  6. Change all URLS to HTTPS.
  7. Renew your SSL certificate.


Rachel Gomez

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: