cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
289
Views
0
Helpful
2
Replies
Beginner

Cisco Jabber Cannot Communicate with Server

Dear,

 

I am trying to deploy Lab CUCM and IM Presence. when i try to log in to Jabber it shows "Cannot Communicate with server". i am using CUCM 10.5.2.12900-14 & IMP 10.5.2.23900-3.

Here is what i've configured :

1. IM Presence on CUCM system > server using FQDN

2. UC Service 

3. Service Profile

4. SRV for _cisco-uds

5. end user : - access control group ccm end user & cti enabled

                    - Home cluster & UC Service Profile

6. i am able ping FQDN for CUCM and IMP from PC where i try to login Jabber.

 

when i try to inspect the end user configuration via https://CUCM FQDN:8443/cucm-uds/user/msi.dev2 it shows "HTTP Status 403 - Access to the requested resource has been denied"

 

PFA for Cisco Jabber Client Log

 

Any suggestion what should i do for further tshoot?

 

Thanks and Regards,

Fendra L

2 REPLIES 2
VIP Advisor

Re: Cisco Jabber Cannot Communicate with Server

It looks like your servers in CCMAdmin under System > Servers might be listed by hostname only, is that correct?

If so, then some of your HTTP queries to CM nodes will not contain the domain portion of their name.

 

E.g.,

https://ggjktdevcucm01.gg-dev.com:8443/cucm-uds

Versus

https://ggjktdevcucm01:8443/cucm-uds



If you cannot connect to the hostname only, that means your PC DNS suffix is different from that of the server's FQDN.  From the logs I can see your PC DNS suffix search list contains: gudanggaramtbk.com and corp.sm.co.id.

So, when your PC tries to perform a lookup on the hostname only, your PC looks for ggjktdevcucm01.gudanggaramtbk.com and ggjktdevcucm01.corp.sm.co.id, which it will not be able to find.

If I'm right, try changing your server definitions to FQDN, which is the best practice anyway.


Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
Highlighted
VIP Advisor

Re: Cisco Jabber Cannot Communicate with Server

As it's just a lab, an alternate option to using the FQDN would be to add ggjktdevcucm01 and its IP address to your PCs hosts file so the PC can resolve it correctly.

Note: this is just a quick fix for your lab, and should not be seen as a solution for a production environment.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards