cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
12908
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Softphone setup not working

Hello,

We are developing a UCC plugin to support a new audio device for call accept/reject.

With Cisco dCloud, we successfully received call notifications in our plugin dll.

But I would like to check with Cisco Softphone also (IP Communicator) also.

We have installed Cisco IP Communicator 7.0.6.0. But the softphone screen always display 'Configuring IP address' and not proceeding further.

Is there any way to configure Softphone for testing.

Thanks

Ranjith

Everyone's tags (2)
2 REPLIES 2
Cisco Employee

Re: Cisco Softphone setup not working

Hi

  Moving your question under Collaboration Solutions forum for getting more visibility of the support engineers.

Thanks and Regards,

Geevarghese

Beginner

Re: Cisco Softphone setup not working

Hi Ranjith,

Have this IP Communicator added in the available devices list in cucm ?

And check the CUCM details in the ip communicator under preferences -> network -> TFTP Servers.

Refer this guide for further assistance :

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cipc/7_0/english/administration/guide/admin7_0/cag70ts.pdf

Refer the Topic : Message “Configuring IP” Appears on the Cisco IP Communicator Phone Screen

Problem : The user reports that the message Configuring IP message appears on the Cisco IP Communicator phone screen.

Solution Complete this procedure:

Step 1 In Cisco IP Communicator, verify that the CTL file downloaded. Choose Settings > Security Configuration > CTL File. The display should show a string of 32 hexadecimal digits (instead of showing Not Installed).

Step 2 In Cisco IP Communicator, make sure that the correct Cisco Unified Communications Manager is listed under the CTL File menu. Choose Settings > Security Configuration > CTL File, and click Select.

Thanks & Regards,

GK

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards