cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1027
Views
5
Helpful
5
Replies
Highlighted
Beginner

CMS clustered connection not attempted

I have my CMS nodes already clustered and configured. The problem I'm running into is the CMS Slaves keep showing "connection not attempted" in the webadmin. In the webadmin for the master it just keeps showing "connection attempted". Is there something I could be missing? These already have the certs and are licensed.

5 REPLIES 5
Highlighted

Re: CMS clustered connection not attempted

Are all the databases connected and in sync? Can check using "database cluster status" in the MMP.
Check the syslog to see if there are any errors, SFTP to CMS and check the "log" file.
Highlighted
Beginner

Re: CMS clustered connection not attempted

It turned out to be an error on my part. I did not add a unique name to the slaves. Once I added a name they synced right up.

Highlighted
Beginner

Re: CMS clustered connection not attempted

Hi Guys,

 

Having the same issue on my side. Unique names have been defined on both Callbridges and I'm using the webadmin addresses: https://<webadminIP> . On the status i only see connection attempted.

 

Logs:

Jul 27 12:22:23 user.info ACANO01 host: server: INFO : releasing remote link to address 'https://172.XXX.XXX.XXX' for clustered server 'CMS01' with guid fa9b830b-08e6-4090-acf1-659f4df39fe8
Jul 27 12:22:23 user.info ACANO01 host: server: INFO : creating cloud link to address 'https://172.XXX.XXX.XXX' for clustered server 'CMS01' with guid fa9b830b-08e6-4090-acf1-659f4df39fe8

Jul 27 12:23:23 user.warning ACANO01 host: server: WARNING : remote link to "CMS01": no progress after 60008ms

 

I am suspecting Firewall issues but the team has confirmed 443 is open unidirectionally on the internal interfaces. I can browse to either Webadmin interfaces from a server located in either DC.

 

Does anyone know what the clustering/joining process flow is? Is the Callbridge interface then used for the remainder of the clustering?

 

Thanks,

Rob.

Highlighted
Beginner

Re: CMS clustered connection not attempted

Hi,

 

I am having the same problem. Did you solve the problem?

Highlighted
Beginner

Re: CMS clustered connection not attempted

Hello Spazziani,

I did resolve my problem. This was due to my Webadmin interface and Callbridge interface being separate.

Once i consolidated both of these onto one, it worked.

Hope this helps.
R.