cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
3112
Views
0
Helpful
6
Replies

CMS conference bridge not register CUCM

Hi all

Currently I'm installing CMS when installing sip trunk between CMS and CUCM is oke i seen SIP Trunk full service , but when I proceed to install conference bridge, CMS does not register CUCM. I checked the CMS installation documentation the installation process does not matter.
I used non-secure sip trunk.

Please let me know the problem I'm having.
I send attachments to all references

Thanks all 

6 REPLIES 6

Check your configuration using the CMS 2.2 with CUCM Deployment Guide.  The conference bridge type will depend on the version of CUCM you're running, 11.5(1) SU1 and earlier will use Cisco TelePresence Conductor, while 11.5(1) SU2 and later will use Cisco Meeting Server.

Hi Patrick Sparkman!

Thanks for your support, I configuration using the CMS 2.2 With  CUCM deployment Guide . but my CUCM version is 11.0. when i want register CMS to CUCM i must upgrade version CUCM to 11.5 ? 

thanks you!

You can use CUCM 11.0, just need to use the conference bridge type Cisco TelePresence Conductor, take a look at CMS 2.0 Deployments with Call Control

agipkcoat
Beginner

If you are using CUCM 11.0 or earlier, you need to set min-tls-version for sip and webadmin to 1.0 in the CMS server via CLI. 

tls webadmin min-tls-version 1.0
tls sip min-tls-version 1.0

 

f.yousefi1369
Beginner

Hi everyone.  I have the same problem . The version of my cucm is 11.5 and I'm using the version 2.9.1 for my cisco meeting server, but when I'm trying to config the conference bridge with the type"cisco meeting server" it doesn't work. Also I've created the username with this command in my cms " user add addadmin, but it doesn't work. Is there anyone who can help me?

collinks2
Enthusiast

Hello,

i am running cms 2.8 and cucm 11.5su5. My cms is not registering in cucm.what could be the issue?

Content for Community-Ad

Spotlight Awards 2021